Honda Express bogs wot, electrical issues.

Hey everyone. I'm new to all this so please be understanding, ha.

Finally came across a moped in the otherwise moped-starved deep south, a 78' Honda Express, all stock. It was leaking gas (overflow from the carb) and stalling out periodically, but after I cleaned out the carb it ran consistently topping around 29mph. So I'm pretty pleased.

The first issue I'm curious about is a loss of performance at WOT. I'm not sure what the right term is to describe the issue; noise goes from a consistent hum to a rhythmic putting. When that happens the speed drops to closer to 20. This is all approximate, as the speedometer's dead; I rode alongside my girlfriend's scooter to get a gauge on the max.

Some issues I think might be playing into it: One, the air filter housing is cracked in such a way that it might be leaking past the element. I'll try sealing that up tomorrow to see if it helps, but otherwise I'm looking for another stock housing. There's no in-line filter, but I'll be picking one up tomorrow. There's some rust in the tank, which I'm pretty sure was why the carb was plugged when I bought it. Is there anything else I should be looking at?

Thanks in advance,

- George

Re: Honda Express bogs wot, electrical issues.

MY 1977 Express has a similar problem, it will be interesting to see if anyone can offer a solution or tip to remedy this.

Re: Honda Express bogs wot, electrical issues.

Leon Swarmer /

have you installed a new and gappped spark plug? cleaned your points?

Re: Honda Express bogs wot, electrical issues.

do a search, its here waiting for you.

Re: Honda Express bogs wot, electrical issues.

I have an 1980 express which behaved the same way. The engines on these little buggers are very sensitive to the condition of the air cleaner foam. Not having an original foam piece I used a green foam element for a B&S lawnmower. Up to 23 -24 MPH everything was fine. Above that speed it would bog down and I would have to back the throttle way off and then slowly increase it again. I decided the foam was getting sucked into/against the rubber air tube and choking off the air. I repositioned the foam to get the hole in the center more centered and I got my 30MPH back.

I have sinced switched to the grey, more porous, foam with out any problems.

Tim B.

Re: Honda Express bogs wot, electrical issues.

Alexander Orange Moby Syndicate /

This is the most common question asked about the honda express. In fact, many of the questions you will have in your mopeding adventures have already been asked and answered here, some many times. Learning to use the search feature will make this forum infinitely more helpful.

Re: Honda Express bogs wot, electrical issues.

For the Express 29 MPH is a great speed the express that was designed for 110 lb Japanese people, so it's doing great to haul about 170 lb europeans and a fat

200 lb westerner like me . Green Lawn mower foam did not work on my express and it ran like crap . If you have the stock air box with the metal frame in it your next best step is to call the honda dealer and purchase the stock filter or design your own , the search feature will yield interesting results on this subject . Gas tank rust can be stopped with Kreem gas tank coating . In line filters are a must for these old but really elegant bikes to keep them running in top swarming and destroying form .

Brian

Re: Honda Express bogs wot, electrical issues.

Install a new spark plug,first off. Expresses are finicky on spark plugs sometimes.

Make sure if it has points, that they haven't slipped shut on you,or they could be going bad.

Have you decarbonized that muffler and the exhaust port of the cylinder? Every 2,500 miles you should check this. don-ohio (:^D

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account