little puchster jolts without any throttle

hello!

so im new to the game, but picking up things fast. i just got a 1979 puch maxi with a two speed engine. it was running beautifully until the other night when it just kept dying - i checked the spark and carb and idle, all good as far as i can tell.

but when i had it on the kickstand the bike was JUMPING!! it kept jolting forward even as i sat on top of it at a red light, just kept wanting to go forward and then pulled back. i have no idea where to start with this problem, but i really want to fix it -

PLEASE HELP!

tenks.

Re: little puchster jolts without any throttle

Ben Van Zoest /

You just got it, you said. In what condition? Did you do a general systems check, fuel sys, transmission, brakes etc.

Unless you had a guaranty or some assurance of past maintenance check things over first or yor're 'just got' will be a just discard..

Re: little puchster jolts without any throttle

sounds like your clutch is engaging--try lowering your idle a very little bit

Re: little puchster jolts without any throttle

Drain your tranny and put in ATF type F tranny fluid.

Re: little puchster jolts without any throttle

i got it from a very trustworthy source, so im not worried there. i will check the clutch/idle situation (it may be just that since i was playing around with the idle previously) and drain the tranny.

thanks so much for the advice!

Re: little puchster jolts without any throttle

sorry, should've been more specific. Your clutch is a centrifugal clutch. When your motor hits a certain RPM, the clutch engages and you start to move. It sounds like your idle is set just slightly too high, so it is making the clutch engage, but not all the way.

Re: little puchster jolts without any throttle

I second Kevin on changing that tranny fluid, I bought a Puch Maxi couple weeks ago and done general work such as cleaning carb, etc..I got it started yesterday and notice a clattering noise and erratic engaging of clutch, drained the the transmission and got about 1 tablespoon of black yukky gunk,darn thing was almost dry of fluid, refilled with type F fluid and everything is fine now.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account