moby won't start...help!

I picked up a 76 TL and i've done all I know to do to get it to start and it just won't. I cleaned the carb really well, and the jet is definitly clear. It has spark, and i set the timing to .15mm as well as cleaning the points. When I pedal it doesn't turn over, but when I put starting fluid in the air intake it does back fire. Any suggestions would help. I got it from an older guy who never did anything to change it, and the ground wire is intact. Seriously, any ideas are welcome.

Re: moby won't start...help!

just a second note, we did check for gas pooling in the engine, and some gase came out, but after checking again nothing came out. Also, we don't have tools to check compressions, but it seems to be good.

Re: moby won't start...help!

I should also addthat there is not a carbon build up in the pipe, and the float seems to be working properly.

Re: moby won't start...help!

Mike Scouty McScoutington /

take your fuel line off and see if you have flow from the petcock. when you are TDC you want the two holes on the timing cam to be in line with the cylinder with the third hold approaching the top. if you have spark, fuel, a clean pipe, and compression you should be good.l take your plug out and put your finger over teh hold. does the compression push your finger out. if it does you shoulde have enough compression to fire the bike up.

Re: moby won't start...help!

Jeff, when you say you set the timing to 0.15mm, I assume you mean you set the points gap to 0.15mm? As far as timing goes, I believe the points should open at 2mm before TDC. Also, you didn't say anything about your airbox... my Moby has been very sensitive about air filtration. Do you have the stock filter, or are you using something else?

Just curious, does "TL" mean this is a 40 TL?

On a side note, please let me know if you ever want to sell your red '78 50V, I was watching that auction closely but not seriously interested at the time. Now that mine is running (also a red '78 50V), my wife wants one too, and I thought matching ones would be pretty cool.

Re: moby won't start...help!

Mike Scouty McScoutington /

is the bike sparking at high rpms?

Re: moby won't start...help!

I am using the stock filter, and it is a 40TL

On the side note, the red 50V was sort of a rip off. The eBay discription was not ver accurate. If you want to come over and look at it, I'd be happy to sell it to you. Also, we're trying to start a Pittsburgh MA chapter if you're interested.

Re: moby won't start...help!

When I check the spark it is a really solid blue arch, but I don't know how fast it was going when we checked. Is there something about rpms, spark,and ignition that I should know?

Re: moby won't start...help!

Mike Scouty McScoutington /

if your condensor is bad you may spark only at high or only at low rpm.

Re: moby won't start...help!

oh, I'll try switing it out to see what happens

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account