Tomos Idles, doesn't move

Periodically I start my tomos, with SIXTY MILES on it, and it will idle fine, and maybe even run around the block. But then I'll notice the power dropping off, and then I'll have to come to a stop. When I pull the throttle again, it will increase the speed of the engine for about half a second, and then begin dying. I let go of the trhottle and the thing goes back to idling, happily all day long.

I tried futzing with the engine speed nut thing, but that doesn't help.

Can anybody help me?

--Scott

Re: Tomos Idles, doesn't move

You might try cleaning your carb, its an easy thing to eliminate. Also make sure the spark plug wire isn't leaking.

Grey

Live to ride, Ride to work

Re: Tomos Idles, doesn't move

leaking????

Re: Tomos Idles, doesn't move

could just be as simple as a clogged gas cap

Re: Tomos Idles, doesn't move

steveintoronto /

your bike is starving for fuel. go through the checklist and find out why. i like the cas-cap hypothesis personally.

Re: Tomos Idles, doesn't move

Yea, I had a tomos with a leaking plug wire, the spark would jump out the sides and arc to the closest metal or finger. It would idle great but when I revved it up it would arc and die.

Grey

Live to ride, Ride to work

Re: Tomos Idles, doesn't move

The odd thing is that it's done this before, but it always fixed itself.

So, clean the carb, check the wire. Or just ride a bike. The bike thing is quitter talk, though, and given that I sued somebody for twenty bucks, I'm not a quitter.

Thanks for your ideas. I'll see what happens tommorow.

--Scott

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account