cant get this maxi started. tried everything!

my maxi had a rusty tank

i cleaned it out but the carb is still filling and i assum it should still spark. the plug is good. the petcock is slow but thats not the problem. i think i did timing right. even so it worked before just didnt run. im sure the compression is good. the cylinder is clean. the thing just wont start up. i think i tested every possible thing that could go wrong. i put starting fluid in the thing and even so i dont feel it even attempt to start. i think i smelled some of the fumes from the burnt starting fluid. perhaps its coming through my head? i dunno when i turn the flywheel to move the piston i can hear a TINY bit of hissing coming out. i dunno if thats coming through my gasket or the exhaust (where it should come out) even so i doubt that compression is the problem

Re: cant get this maxi started. tried everything!

There is a brand new head and manifold gasket on that thing!

Re: cant get this maxi started. tried everything!

Have you checked to see if you are getting spark?

If you have spark, I would re-check your timing setting.

If you spray carb cleaner in the carb and it does not fire, it is probably an ignition problem

Re: cant get this maxi started. tried everything!

i checked timing to my best ability. and yes daniel i know its a new gasket so i doubt its a compression problem. the only explanation for a compression problem would be if there was a rock wedging the gasket open which i highly doubt

Re: cant get this maxi started. tried everything!

Jason Luther /

get a brand new NGK B5HS plug

Re: cant get this maxi started. tried everything!

i went to autozone and they looke up the model puch and stuff. amazingly they had it. but fratbone switched mine out it think. its a bosch instead of that japanese one i had on it

Re: cant get this maxi started. tried everything!

I put an NGK B5HS on it... no difference!

Re: cant get this maxi started. tried everything!

yeah i know i got spark so that cant be ht problem. the only possible problem is either gas or timing. other than that my compression SEEMS good. those are the only thing i can think of that would prevent a ped from starting. a clogged exhaust shouldnt cause it not to work. just make it work inefficiently. (according to freds moped troubleshooting guide. i dont think anythings clogged in my carb or intake becuase it is getting suction.

Re: cant get this maxi started. tried everything!

Jason Luther /

do you have the airbox on and are you choking it?

Re: cant get this maxi started. tried everything!

i took it out to work on the ped but either way it didnt work. i am choking it too

Re: cant get this maxi started. tried everything!

Put your finger in the plug hole while turning it over to see if there is compression. Put a lighter in front of the hole while turning it over to check if there is an air/fuel mixture coming into the cylinder. If those are fine then its a spark problem.

Re: cant get this maxi started. tried everything!

but if you take out the plug there will be no compression and no vacuum so how can gas be sucked into the cylinder

Re: cant get this maxi started. tried everything!

I cant read all the responses by take out the plug, insert it in the plug wire, lay it on the engine and turn it over. Do it in the dark. See if you get any spark.

Re: cant get this maxi started. tried everything!

yeah its getting spark

maybe timing is off

its igniting the ignition fluid outisde the clyinder at least. i turned my moped into a torch for like 2 seconds

Re: cant get this maxi started. tried everything!

SOZ to join in here but i had the same prob...look sooner or later u will crack it but may i suggest that you do the easy things first like for example when the plug sparks and you are grounding it properly in dim light..does it spark yellow or blue? is it haphazard? if yellow or haphazrd temporarily disconnect the condenser (cant remeber the wire colour) and then try again ( its only a spark quench) then replace and try..if it fires up then thas yer prob but dont run too long as the points will burn out..just get another condenser (i bought an automotive 12v from midnight motors for 2.50

also as u say the fuel is combusting...take may advice and try the above..there is at least a 75per cent chance thats the problem... and itll take no time at all to do it remember now if its blue yer fine and as u say fuel is ok then after that the only things left are timing and compression ..let me know..I bet its a weak spark...good luck....regards mick

Re: cant get this maxi started. tried everything!

thanks alot ill try that when it stops raining

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account