motobecane v50 troubles

i have a 1979 motobecane v50 that i am having trouble with.

i get some power but not enough.

when i check the power from the spark plug boot there is about 70 volts. its not enough to spark the plug. When i chec the power from the magneto there is about 3 volts. The points are gapped correctly and are clean. But therre is still not enough power!

anybody have any ideas about what else to check>

thansk for the help!

Re: motobecane v50 troubles

So what is the history of the bike? Have you ever had it running? If yes, how did it fail?

Re: motobecane v50 troubles

Kevin B. /
kev OP

nev er had it running. it is in good condition. i have changed the coil for the spark plug and there was no difference. So i changed it back

Re: motobecane v50 troubles

Maybe the flywheel has been dropped at some point, or the magnets have lost some power. Maybe the ignition coil is bad. Check the voltage off the lighting coil, and see if it matches the output of the ignition coil. If it outputs more, then I suggest changing the ignition coil, if it outputs the same amount, I suggest trying a different flywheel.

I have extra electric parts that I will sell cheaply if you need them.

Re: motobecane v50 troubles

sounds like some energy is leaking away..

check all ignition wiring (including that in the frame's wiring harness) for loose connections, corroded connections, bad grounds, faulty switches, stripped insulation, etc.

Re: motobecane v50 troubles

What do you mean by power? Dim lights? Low speed?

Does the bike feel like its missing a spark at higher rpms? if so your points could be arching causing the bike to "not have enough power". Get a new condenser.

-backwards

Re: motobecane v50 trouble...stills

Kevin B. /
kev OP

ok i now have spark . The problem was the ignition coil (the one with the spark plug wire) i attampted to start it and i had four put...put...put...put.... and then there was nothing. I tried again and checked for spark. it was still there. Silll there was no more put...put...put Is this a timing issue??

thanks for the help!

Kev

Re: motobecane v50 troubles

Kevin B. /
kev OP

how is the timing adjusted???

thanks

Re: motobecane v50 troubles

how can you be so sure this is an ignition problem?

you get putt putt putt, so ignition is now probably ok, unless you fouled the spark plug during the atempts to get it going...

Get a new plug and spray some Starter Fluid into the engine.. if you get VRROOOM, you got fuel problems.

Re: motobecane v50 troubles

Kevin B. /
kev OP

the spark plug is new. I sprayed starting fluid in the spark plug hole. Thats when i got the put put put.... so would this be a Timing issue?

thanks

Re: motobecane v50 troubles

the bike never ran so it has no history .. no telling what combination of things could be at fault ..

clamp the plug's base to the engine block.. crank it over.. If you see consistant spark, you've got spark.

If Starter Fluid (a highly volatile, gaseous ether.. NOT a liquid that might foul the plug) is required to get even a "putt putt", the carb has fuel delivery trouble..

Unless timing is way off, as in 100 degrees out of phase, the engine should turn over, perhaps backfiring, but it should run a bit. Timing that was way off would be obvious.

maybe the exhaust is at fault, clogged completely.. or the piston is holed.. who knows.

Re: motobecane v50 troubles

If it ran with starting fluid then you have a fuel problem.

Clean the carb again. make sure you can squirt carb cleaner through every hole.

put it back on and go.

if it still will not go, then take off the exhaust and make sure air can go through it.

place a piece of cardboad infront of the exhaust port and try to start it. if it is spitting gas onto the card board then fuel flow is OK

Do this stuff before thinking about timing.

Still no Vroom. then try doing the timing

https://www.mopedarmy.com/forums/discuss/1/173041/173041/

Re: motobecane v50 troubles

Kevin B. /
kev OP

ok the fuel flow is fine and the exhaust is clean. Still when i peddle it goues put .put.put.put but will not vroom!

any ideas now????

thanks for all the help everyone!!!

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account