Re: MOTOR - SPARK PLUG QUESTION HELP.

Joe Woods /
This single post is part of a larger thread. Start from the top or view this post in context.

i guess the question is whether or not there's a problem in the first place .. This bike is still fairly new to you.. are you actually hearing the ping of preignition or is what you hear normal? The idea that a stock bike would suffer preignition is pretty odd.

Nothing you've tried so far got rid of the "ping" which suggests that whatever you hear is not preignition... you may be hearing piston slap, exhaust, gear noise .. or who knows what.

An old spark plug doesn't present an accurate picture of the current condition of the engine. So, to find out wht's happening right now you'd do a top-speed plug chop with a brand new plug. If the plug comes out still looking brand new, it is of the correct heat range, it's gap is correct and the air:fuel mix is correct.. and chances are ignition timing is very close to ideal..

But if, after a plug chop, the new plug comes out with definate indications of overheating, something needs fixing... otherwise you're ok.

:

As far as break-in, the rings must be forced very hard against the cylinder wall so they wear down against the new cylinder cross-hatching.. The ring shape will then match the shape of the hot cylinder. The cross hatching doesn't last long and after a few miles of hard running break-in may be over.

But a proper, fast break-in procedure requires care .. as you mentioned it needs extra lubrication .. and a close eye must be kept on heat buildup.. galling of the rings.. glazing of the cylinder wall and other problems.

So, to avoid trouble with people who might not know what they're doing, they will tell everyone to drive slow for 300 miles. This eliminates the posibility that a new owner will screw up and seize the piston or similar and need service. However this low speed, low stress running makes the rings wear to the shape of the cylinder at low speed and low stresses. At high speed in a hot cylinder those rings may not seal as well as they could.

For example, I have a bottle of Red Line (synthetic) racing oil here.. on the side it says:

"To break in new rings, a petroleum lubricant should be used at normal loads for 15 minutes, or Red Line Racing Oil may be used if engine is operated at 80% load for 15 minutes immediately after initial start up."

This single post is part of a larger thread. Start from the top or view this post in context.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account