vespa ciao won't start

Thomas Rozeske /

I have a Vespa ciao around the mid 1970's. It has always worked and there has never been any problems. Last time it ran it started fine but when i took off the speed slowly decreased until i finally stopped. I have replaced the spark plug, cleaned the filter, cleaned the carburator, cleaned the muffler, i have compression, there is gas in it and the electricity is fine. so if i you know whats wrong with it help me out!

Re: vespa ciao won't start

Bruce Wilkinson /

Is the brake light bulb burnt out ? Are you sure you have spark at the plug ? bruce

Re: vespa ciao won't start

Thomas Rozeske /

the brake light works and i just got a new spark plug. if you had any more ideas it would be a big help

Re: vespa ciao won't start

Can it restart immediately after it stops?

when's was "the last time it ran" and what, if anything was changed at that time?

Re: vespa ciao won't start

Bruce Wilkinson /

Did you take the sparkplug out ,attach it to the wire and hold it against the cylinder with a rag or glove while someone else peddles to see if the plug sparks ? bruce

Re: vespa ciao won't start

I had a similar problem with my Ciao recently. A friend helped me out and we discovered that besides the fact that the condensor had ran its life, we found that my points were just worn and dirty and had oxidized far too much (thus I was not getting any spark). Perhaps your points need a good cleaning and adjustment.

Cheers,

Brennen

Re: vespa ciao won't start

Thomas Rozeske /

i cleaned my points and now it runs!! thanks a lot for the help

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account