starting problems

hey i got a cpi mako in honolulu, my just broke down a few months ago and i left the island and just got time to work on it recently, i rebuilt the whole bike except the block and actully got it to start but now i have some sort of acceleration problem thats just way out of my league. when i kick start her she dont start automatically theres too much air gettin in and i have to take the airbox off and choke it manually with the palm of my hand, from there it will start consistantly but now when it starts it automaticaly goes to full throttle and takes off. any advice or insights whatsoever would be helpful to me i care more about learning whats going on than gettin it to run right now im just lost ive done everything i can imagine to it. the throttle slack is set the way it used to run but from my inspeciton it appears as if the cable does not produce any effect in the carb , the nut is attached to a solid section of card that cannon move in the top and then theres the spring and top needle with clip which is capable of moving and clean but it just doesent seem to me that the throttle is capable of adjusting this. can some one please explain i know alot of you guys know more than me. id like to get it to idol and start with out the manual choke. help please

~john

Re: starting problems

Ben Van Zoest /

So, what make is the carburator?

Re: starting problems

Don Pflueger /

cpi mako

its a chinese scooter.

Re: starting problems

Ben Van Zoest /

Thus a NOped?

Re: starting problems

yea all that.... i thought this was a repair help forum

thanks anyway the slide was jammed i got that problem fixed yesterday

Re: starting problems

nope.. its a moped repair help forum.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account