80' Tomos Bullet - Bogs on throttle

Scott Kreyer /

Hi, this is my first post, I'm very new to moped engines. I've had a 1980 Tomos Bullet SP for about 3 years now but it has rarely ran. It leaked fuel for long time and then stopped running for years. I finally have the extra money to fix it and I just got done installing new float, float gasket, petcock, fuel filter, fuel line, and spark plug.

After installation the bike took a while to start. I finally got it to run but it still has the same symptom it had from when it had ran previously. The bike runs very good on the stand with no load. I took it for a ride and when ever you give it gas it loses power. If I give it about 10% throttle I can get going and eventually make it up to full speed. I remember the bike being a lot faster and very responisve in the past.

Any ideas? Thanks

Re: 80' Tomos Bullet - Bogs on throttle

Did you clean out the carb and air filter if it has one?? Also, if you had old gas in it, might want to flush out the tank with gas, put new gas in it, and then try it out.

Re: 80' Tomos Bullet - Bogs on throttle

Scott Kreyer /

I fully cleaned out the carb the only thing I could not take apart was the tip of the jet if it comes out. I still cleaned it but it looked as if it would come off. I blew out the air filter with compressed air and I'm running a fresh mix of gas. also it has 1k miles on it so there isn't a clogged exhaust. The same problem continued after replacing/cleaning:

fresh gas mix

spark plug

float

float bowl gasket

carburator cleaning

air filter cleaning

petcock

fuel line

fuel filter

new throttle cable

Re: 80' Tomos Bullet - Bogs on throttle

Scott Kreyer /

After reading more I think it's "four stroking" for some reason. Either that or the entire air fuel mixture or timing is off. Here is a description of a ride:

Starts and idles clean, apply 3/4 throttle hear it bog and sound like its going to die. Reduce throttle to 1/4 and trans engages and bike starts moving slowly. Try to give it more throttle but it gets less power when I do. Over all ride shows major lack of powerband. If I slowly give it more and more throttle I can get up to 35mph and it will still bog at full throttle but it will run good at about 3/4 throttle at full speed. Maybe you guys can realize something I'm missing.

Re: 80' Tomos Bullet - Bogs on throttle

Don Pflueger /

the older tomos with the a3 engine is a bit hard to get the airbox mounted as you lift the engine back up into place. that would be my first thing to look at. bogging during throttle operation is caused by a few things;

missing or not properly mounted air box

dirty carb

loose intake mounting screws

head gasket leak

cylinder base gasket leak

crank seal just starting to go bad

plugged exhaust port

plugged exhaust pipe

timing slightly off

low compression.

so i would start at the top of the list i just gave you and work my way down. compression needs to bee 120 lbs or higher. head bolts need to be torqued to 10 ft/lbs. points need to be clean and set at .014"-.016". the encarwi carb was never that responsive of a carb.but it is a very simple carb.

Re: 80' Tomos Bullet - Bogs on throttle

Don Pflueger /

use wire and poke it thru every hole you can find in the carb body and its parts. i've seen bike with only 200 miles on them with plugged exhaust. the biggest culprit is insects. they get inside the exhaust and build mud nests which block most or all of the flow. this blockage can and will cause your bog as you open the throttle. the bog is a result of too much air going in and not enough fuel, or too little exhaust being able to flow out as compared to the fuel/air mix coming in.

Re: 80' Tomos Bullet - Bogs on throttle

Scott Kreyer /

I am actually missing the factory air box. I have the air filter on and the round piece on that would connect to the air box. I didn't think this would be a problem since the box just protects from the elements.

The exhaust is definitly not clogged, I removed the baffles and it flows GREAT and LOUD. Some people may not like the idea of this but the bike had the same issues before I removed the baffles.

I have a compression tester so I'll check that out along with the rest of the list you guys gave me. Thanks

Re: 80' Tomos Bullet - Bogs on throttle

Michael Colin /

I have a 93 Tomos sprint that just started to do the same thing as Scott's bullet. The tanks good, and I put a brand new carb on. I was riding it and when I went to give it more gas it boog down and it sound like maybe the piston banged every now and then. But like Scott when I backed off the trottle the ped ran good. I've been riding my ped every day with no problem. So Scott I'm in the same boat as you and my ped hasn't been sitting. Do you all think we might have to upgrade our plugs? SCV-MIKE

Re: 80' Tomos Bullet - Bogs on throttle

Don Pflueger /

without the air box or exhaust baffle, you are flooding the engine with too much air. both parts are critical in engine performance.

Re: 80' Tomos Bullet - Bogs on throttle

Don Pflueger /

check your point setting and clean them. go thru the list i posted.

Re: 80' Tomos Bullet - Bogs on throttle

Scott Kreyer /

Wow, well I'll order an air box, clean the baffle and reinstall it, then I'll check the point setting and timing. I'll get back to you guys, thanks for all the help.

Re: 80' Tomos Bullet - Bogs on throttle

i hade the same problem. tighten both the cylinder head bolts and the intake bolts.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account