Tomos very rough idle

Reuben Mahaffy /

Hi all. Last weekend I took the '01 Targa apart for some spring cleaning. I cleaned out the carb and did some general maintenance and tightening of things. Previously to this cleaning, it had been starting easily and idling sweet and low. Now it is a different story. Getting the ped started is a struggle, taking 5+ kicks and giving it gas to get it going. Once it's started the idle is very rough, oscillating up and down. If i don't keep the idle speed annoyingly high, it will stall on me. Anyone have an idea of what the problem could be? Any suggestions welcome and appreciated.

thanks,

R

Re: Tomos very rough idle

I guess you've tried re-adjusting the idle (on the thoroughly warmed up engine) and that the bike runs fine at higher speeds.

Starting trouble sounds like not enough fuel is getting in OR the choke isn't operating. Starting requires a lot of gasoline .. a very rich mixture.

Idle also requires a somewhat rich mixture and it would make sense that both problems have a common cause.. a lack of fuel.

A low float level could be responsible for both symptoms.

Re: Tomos very rough idle

Don Pflueger /

sounds like an air leak. what exactly did you take apart and do.

Re: Tomos very rough idle

what about a clogged exhaust joe?

My tummy doesn't feel good right now,

it's clogged too,

now I to go poo.

bye.

Re: Tomos very rough idle

from what i've seen, a clogged exhaust tends to limit speed.. problems when the throttle is twisted open. There's usually enough room to breathe at idle but things get backed up at higher rpm..

Re: Tomos very rough idle

Reuben Mahaffy /

thanks for the replies guys. What I did was take off the carb, take apart and clean it, and re-assemble it. I then went around and tightened any loose bolts. I'll recheck my connections for any leaks when i get a chance. I should also mention that the problem is worst when the engine is cold, and it seems to almost go away once it's been running for 10mins or so.

thanks,

R

Re: Tomos very rough idle

Don Pflueger /

is the choke working correctly? by that i mean, when you push the lever down, does it click and stay down? and does the lever pop up when you go to full throttle.

Re: Tomos very rough idle

Sounds like the machine is 'hunting' at idle. This is usually the result of over-rich mixture, but the fact that it runs better hot tends to contradict that notion. These problems can be frustrating.

If the ped sat a while, it could be lean due to a plugged jet or atomizer in the carb, a manifold or base gasket leak, or leaking crankseals.

About the only way for it to become over-rich, is a problem with the float or inlet valve in the carb - causing flooding, or just too high of a fuel level in the bowl.

One more thing.. I've seen bikes with running problems after storage, that were the result of rodent (mice) activity. One KZ-750 I worked on, the entire airbox was filled up with dog food by the little buggers! Needless to say, that bike ran really badly..I've seen mice do things like this several times, on equipment.

Re: Tomos very rough idle

humm, i dont know why airboxes are so attractive for the mices, but my uncle's a mechanic and he has seen 2-3 times in his life airboxes filles with, like you said, dog food...

this is a weird/common phenomenon...

g.b.

Re: Tomos very rough idle

i found a chipmunk in a 1991 Chevy Lumina Z-34 i had bought as a junker to work on. the little booger was still in there when i took the filter off. then he ran like a bat outa hell. once i replaced some intake sensors that car ran like a top lol! so it's very possible!but it sounds to me the carb float is messed up!

Re: Tomos very rough idle

Did you put fresh gasoline in it?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account