Wrong sparkplug or stuck??

My 87 Motomarina Raven seems to be having a bit of a problem. I haven't yet gotten it started because of a spark plug issue. The spark plug that was in the moped was missing the top, so I went to the local hardware store and bought the same exact spark plug. It won't fit up into the spark plug wire cap. I am not sure if there is an old tip stuck in the cap or if I'm just using the wrong plug. Can anyone post a pic of what a coil wire looks like on the inside or tell me if using the wrong spark plug will harm my engine?? Thanks so much.

Re: Wrong sparkplug or stuck??

Unscrew the tip of the sparkplug and then it should fit.

Re: Wrong sparkplug or stuck??

I tried that. Also, Cory, I was out by your house but I don't know if anyone was home. I was a bit afraid to knock because there weren't any lights on and it was around 8:45 tonight that I was there. Also, maybe you know the kid who owned the ped before me, maybe, do you use yahoo messenger or anything?? If you did know him, maybe you could tell me a bit more about the moped itself. Let me know ok. The other plug does not have the tip but will not screw in if that says anything.

Re: Wrong sparkplug or stuck??

Ok hey its fine if you stop..just ask for Cory about the moped forsale. Also where did u buy your bike from and who was it? I do use msn messenger and icq.

I think i know where you got it....Form Cody Hustion that lives by the ms/high school. Yeah the rings in that engine are shot, he treated that thing like junk. But i know that moped very well and i probley could fix it.

Re: Wrong sparkplug or stuck??

Yep it was Cody Huston. He only said that the coil needed put back on it and that it ran fine otherwise. I kind of figured there was more to it than what he was letting on. I would really really appreciate if you could help me get it running again. It's not bad body wise, and for only $50, I figured it'd still be worth putting money into it. My email for msn is dragonfly_205@hotmail.com, add me and we can talk in person on there. Thanks Cory.

Re: Wrong sparkplug or stuck??

ok thanks I will....he rode to my house a few times on that...but if you need help I am the person to fix it.

Re: Wrong sparkplug or stuck??

Do you know how fast it went or anything?? And if you are willing to fix it for me, I will pay you....we can make an agreement of some kind on what you'll charge. I'm not even sure about where to get parts. I saw the ped and really liked it. So let me know or we'll talk online.

Re: Wrong sparkplug or stuck??

Ok. After some time, I got the old tip that was stuck in the spark plug cap out of there. I am not getting any spark though. There are THREE GREY WIRES that trace up to the switch for the lights and are terminated with ring lugs. The coil looks as if it is missing a part, and from looking at coils on the moped junkyard, I think it is the metal plate that runs along the bottom of the coil. This coil has 2 holes and on one end says 5 and the other end has an A on it. The coil is also a mod, so I have to get a new coil and all. Would these wires hook up to the bottom of the coil to ground them?? And also, could this be causing it not to spark??? I was also told that the rings on the engine are bad (they didn't look at the bike but apparently knew the person who owned it before me), but I'm not so sure. When I put my finger in the front end where the spark plug goes, engage the clutch, and pedal, it has very very strong compression. Could the rings still be bad even with good compression?? Please please someone who might be able to help, post your thoughts, or something I could try!! The spark plug in it is BRAND NEW, so I know it is not the plug.

Re: Wrong sparkplug or stuck??

Don Pflueger /

if there is a tip stuck in the boot, you can pull it out with needle nose pliers. shouldnt be too hard to get it out.

Re: Wrong sparkplug or stuck??

Don Pflueger /

make sure you have a good brake and tail light bulb.

Re: A new issue

I did get the old spark plug tip out but it wasn't easy. Apparently the kid took a hammer and pounded it down in there, because I tried just needle nose pliers, and it wouldn't come out. Now my issue is that I'm not getting spark. This thing is not running right now, and I've never heard it run. I noticed that the coil is apparently missing a part along the bottom. I have taken a look at other coils and they all have a metal plate around them, this one does not. I can't even ground those wires, because the coil is missing the plate on the bottom.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account