QT 50 Running on Run now...

hello,

I just wanted to thank everyone for there input on my running issue. I have checked everything people have mentioned as well as a bunch of other electrical parts. Come to find out it was the control unit. For bike that were 82 or newer they had the switch on top that had the start and run slection. For this they installed a control box behind the seat to limit the timing so it won't advance and let the bike take off on you when starting. I was looking at a 1980 model layout on microfiche from www.bikebandit.com and it didn't have it but everything else was the same. I pulled out the control unit and the bike runs fine. although now it will run full throttle in both run and start. Which is no problem. I am getting the new part from e-bay from a guy thats parting out a running bike as well as a back up CDI. the price was right. Just wanted to let those of you other QT owners know. If any of you are having some spark issues try removing this. If its messed up on either or both sides it will stop it from sparking. Just so happens on mine it was effecting the run side of my ignition. The controller looks like a black box with a connector and a single lead coming off it. It also has a rubber band around it for mounting to the frame under the seat. If you don't have this then your model must be a 70's or early 80's model. The other box is the CDI and that has a plastic flange on it with a hole, that usually mounts in the battery box along with all the other wires.

Can't wait to finish this thing off and go riding.

Rob

Re: QT 50 Running on Run now...

Interesting and good info. Thanks for the follow-up.

Re: QT 50 Running on Run now...

Thanks., Hope it helps someone. Took me a few days to figure it out. It hit me yesterday all of a sudden.

Hey i looked at your profile. Congrats on finding that ped. Thats kinda how i got mine. But mine was sitting in the back of someones garage for 15 years. Everything was there. Jsut needed some cleaning. They put it away for the same problem i had. Stoped running. Its great becasue the rest of us can fix them for little money and have great bikes to ride. I'm looking for one now for my wife. See if i can find one in the same situtation.

Rob

Re: QT 50 Running on Run now...

Dave Peterson /

I have a QT 50 that I can't get a good spark. I found a broken wire under the flywheel, but still won't run with this wire resoldered. Maybe i can pick your brain some more to figure this out. The local Yamaha parts guy loaned me a brank new CDI unit to see if it would help. I haven't tried it yet. Thanks, Skipjaz

Re: QT 50 Running on Run now...

sure, ask away. I'll see what i can do to help. try that CDI and see if it will work. If it doesn't look for that other box. Its right under the seat, it should say controller on the top or back of it and has the yamaha symbol on it.

Re: QT 50 Running on Run now...

Isn't it the best feeling in the world when you finally solve a problem on your ped and it runs great! I'm sure this info will help alot of peeps! Good sleuthing!

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account