Targa LX a35 not sparking but horn works

I just re put together my targa lx i had blown the flywheel so i converted it to a point ignition with a coil, it sparked great, and it ran,the other day though it quit on me and now i cant get it to spark, but the horn works? Anyone know what it could be?

Re: Targa LX a35 not sparking but horn works

Don Pflueger /

check the tail light bulbs and go thru your wire job thoroughly. the horn is on a separate circuit from the ignition.

Re: Targa LX a35 not sparking but horn works

Gotta watch those Tomos tailights for sure.

Re: Targa LX a35 not sparking but horn works

John Getsch /

Why the tail light?

Re: Targa LX a35 not sparking but horn works

Don Pflueger /

its a safety feature to let you know that you have no rear lights and that is supposed to prevent you from getting hit from behind by a car. no light= no start= no riding.

Re: Targa LX a35 not sparking but horn works

I put the blue wire onto the frame, on my Tomos. Can't find 6 volt 10W bulbs anywhere.

Re: Targa LX a35 not sparking but horn works

Re: Targa LX a35 not sparking but horn works

John Getsch /

so your saying if the brake light isn't hooked up right it won't run?

Re: Targa LX a35 not sparking but horn works

Don Pflueger /

thats right. unless you have rewired it it wont.

Re: Targa LX a35 not sparking but horn works

John Getsch /

does it matter if the wires are hooked up to the light switch wear the handle breaks are. or just that the bulb is in and working.

Re: Targa LX a35 not sparking but horn works

Don Pflueger /

the bulb must be in and working

Re: Targa LX a35 not sparking but horn works

It's as simple as pancakes.

Re: Targa LX a35 not sparking but horn works

um no, my starts and runs just fine with or without the tail light/brake light and the wiring is original i hate messing with wiring

Re: Targa LX a35 not sparking but horn works

John Getsch /

I tested another coil so i dont' think its the coil, but how would i tell if it could be the condensor, or would that do it, i havn't checked the bulb yet, but i will.

Re: Targa LX a35 not sparking but horn works

Don Pflueger /

the only easy way to test a condensor is to remove it. and then use an ohm meter. place one meter lead on the condensors body and the other lead on the connector where the wires hook up. wait a few seconds, then reverse the meters leads. as you touch the leads to the condensor, watch the meter for deflection. a bad condensor will show very little or no deflection.

but first, make sure your points are clean and gapped to .014"-.016".

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account