problem puch...

Tyler Jacobson /

was on my way home from class a few days ago. i stopped at a red light. the puch was at idle very nicely. then all of a sudden it cut off. no putter or anything. i check all electric connections everything seemed ok. but she wouldnt start. fuel was flowing ok. i couldnt figure it out so i locked it up and walked home. i towed the ped back and after inspection / carb cleaning/ plug clean and check. it still wouldnt start the engine only fired one or two pops. upon farther inspection i noticed the exaust gasket had a piece blown out. i replaced the gasket and tightened everything up but still no luck. any ideas???? please thanks.

1110754533_imgp1582.jpg

Re: problem puch...

you can determine if the ignition is ok by using some Starter Fluid .. spray a bit into the carb or spark plug hole.. if it fires up, ignition is ok..

sure sounds like a fuel problem to me.. Check for a wet or dry plug tip condition after a failure to start..

Re: problem puch...

Jason Luther /

did you try a new spark plug?

Re: problem puch...

Tyler Jacobson /

plug wet... gonna try fresh plugs tomorrow must be a poor spark

Re: problem puch...

Should be spark, i had almost the same problem, I was taking a ride around the block, and the Puch didn't have enough power and cut off and would start up and again, the spacing in the spark plug was thouching, got it apart a little, runs excelent.

Ilya

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account