switchin gears problem

how come from a complete stop and then take off , before switchin to 2nd gear, it rumbles the whole bike for like 3 seconds then switches .. sometimes i have to let go of the throttle … its been happening every since i got the bike , so it cant be the airsal kit .. could it be my chain too loose?… thanks in advance ..

Re: switchin gears problem

Don Pflueger /

the second gear clutch may be sticking.

Re: switchin gears problem

If i understand the way two speeds shift, there's a particular road speed where the 2nd gear clutch just starts to grab. Naturally, the engine RPM must decrease for this 2nd gear shift to be completed.

There is far less horsepower and torque at this new, lower engine RPM. Less power means the bike's road speed tends to decrease and here's where the problem is.

Road speed must remain at or above the 2nd gear shift point road speed or the transmission will drop down into 1st gear again.

If the engine is weak at this RPM-shift-point (or perhaps a hill is being climbed) the engine may not have the power to shift into 2nd and remain in 2nd.

Instead, it will shift to 2nd where the engine RPM drops (engine torque is suddenly very poor) and so, the bike' road speed slows. As a result, the transmission senses less road speed and correctly drops down to 1st. But here torque is suddenly improved with the high RPM and lower gearing. So the bike speeds up again and shift into 2nd.

To make matters worse, at some point the 2nd gear clutch is only partially making contact with it's clutch drum.. so it slips and vibrates. The transmission could find equilibrium here and stay at this point for some time...

This cycle repeats itself.. perhaps very quickly.. and the result is something like clutch chatter.. vibration..

I don't know if there's a cure for this. Perhaps tuning the engine to have more power/torque at the 2nd-shiftpoint-road-speed/RPM. Also, selecting the best gear ratio (sprockets) to maximize torque at the shift point should minimize the problem.

Re: switchin gears problem

I've been having the same problem...and yes if you have 7000 miles on your bike and you put a new Airsal on (cause mine did it before the kit too), the clutch is probably going. However I notice if I have too much tranny fluid (dexcon III, ATF) it's way worse. Be sure you fluid is at the right level first.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account