PUCH MAXI problem

Daniel Weaver /

I have a 1978 PUCH MAXI II with a 1.5 HP engine and a 2 speed transmission "ALL" stock.

My problem is stalling or fouling a plug once I roll out of an intersection. It will run fine, "NO" bogging or hasitation but, once I come to a stop light/sign etc. and let it idle for awhile till the light changes, I pull out and fouls the plug.

I tried several different kinds of plugs:

Bosch W8AC

NGK B5HS BR5HS

Autolite 425 and 4093

I run the bike wide open and it runs strong. About 30 MPH.

I did a plug check a WOT by hitting the kill switch,the plug looked awsome! A carboard brown color and "NO" oil deposits or residue. When the bike dies after a stop the plug is all oily and has deposits. "NO" white or brown to be seen at the porcelain electrode center.

All the plugs give me the same result. The carburetor is very clean and I have good spark at the plug.

I’m running a 50:1 oil ratio with either BellRay S-2 or Klotz Techniplate.

The carburetor only has one adjustment for the throttle slide.

Does anyone else have this problem?

What would be some suggestions for a fix?

Any other plug I could run?

All comment are very appreciated!

Thanks in advance,

DAN

Re: PUCH MAXI problem

Ben Van Zoest /

It's sucking more gas than it needs, needle set too high or idle miss adjusted, air slide not going back down...

Re: PUCH MAXI problem

Don Pflueger /

how much compression and how clean is your exhaust and exhaust port?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account