tomos targa lx transmission problem

OK well if i gun my moped sometimes I will get a rough grinding from my transmission then i have to let off the gas and put it back on to get it to go normal. This also seems to happen going up dirt hills sometimes. Well it happened to me yesterday and I wanted to make sure I got up the hill so I didnt let off the gas just let it grind for a sec. Stupid of me, well now the transmission stays in first gear instead of going to neutral so now my moped wont idle without giving it gas and holding on the breaks(but it will still shift up to second). I took off the cover yesterday and there were no obvious problems although I have never looked at the insides of a transmission before :) I put it back together and put oil back in it. I was hoping maybe someone knew what was wrong with it and a way to fix it.

Thanks!

Justin

Re: tomos targa lx transmission problem

bump* anyone i miss my ped :(

Re: tomos targa lx transmission problem

Try putting a new 1st gear clutch on.

Re: tomos targa lx transmission problem

Leppy The Lepracaun /

no sweat, i got the same problem i think. jus ease off the gas it should shift.

Re: tomos targa lx transmission problem

no it isnt that is does shift to second it is that is doesnt shift back down to neutral

Thanks for the replies

Re: tomos targa lx transmission problem

Friend has the same problem cause the oil hasn't been changed in 4 years cause he doesnt know how. That's why I thought he had the problem

Re: tomos targa lx transmission problem

well i changed mine and it still doesnt work i guess i will replace the first gear clutch

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account