Tomos wont idle

Michael Romano /

Alright guys, well ive know youve seen this forum a thousand times and i have searched all throught them and even looked at freds guide and cant seem to fix my problem... Well i have an 85 TTLX with the 70cc eurokit and well ive only got 700 KM on this kit and well ive never been able to get it to idle. ive adjusted the idle screw and the mixture screw to all possible positions and ive re jetted, i now have a 60 compared to the 45 it came with when i bought the kit and ive done plug chops and they all come out fine. My moped also when it warms up it seems to not wanna restart when I stop, remember it shuts off when I stop and by warming up I mean after 30-35 seconds of riding... it also when warmed up loses power say if I ride a mile and then stop it will shut off and then I will restart it and then i have to keep it in first cuz if It goes to second it will slow down and then shut off... Well ive changed the trasmission fluid and the spark plug many times and cleaned the carb more than enough times and its never dirty! plz respond and help. and if anyone in the charlotte NC area would like to ride after i get it fixed let me know.

Re: Tomos wont idle

i dunno how you could do plug chops on a bike like that.. but anyway..

first thing i'd look for is a vacuum leak.. and make sure everything on the engine is torqued to specs.

Re: Tomos wont idle

Yeah... I think you might be losing compression when the engine gets warm. Mine dies at idle when it gets excessively hot.

Re: Tomos wont idle

Don Pflueger /

your using a #60 jet, and it originally had a #45?

let me try to figure this out. your bike has to be a 95, not an 85. if it was an 85, you would have an encarwi carb and a #46 jet would have been stock which means a #60 is way overjetted and your plugs would be totally black. if you have a 95, a #51 would have been stock in the dellortto carb and the #60 jet would be just about right with a performance pipe.

Re: Tomos wont idle

Michael Romano /

No I have the 70cc kit which came with the AMAL carb and well how would i check for vacuum leaks although I dont think thats the problem since this has been happening since ive had the kit on and the only time i ever got it to idle was a couple months ago and it idled at like 40mph and it only did that cuz i pulled out the throttle cable

Re: Tomos wont idle

Don Pflueger /

do you have the throttle cable adjusted correctly? did you turn the barrel adjusters all the way in, then insert and clamp the wire? if not, you need to adjust it that way. otherwise, here's something to think about. a tomos base gasket only fits on one way correctly, yet there are 4 different ways it sits on the block and looks correct. so, when you assembled the cylinder, did you study the gasket closely to see how it fits? and did you use any type of sealer on the gasket when assembling the cylinder? and are the head bolts torqued to 10 ft/lbs?

all these things will cause idle problems.

Re: Tomos wont idle

Michael Romano /

ok ill check that out... ill let you guys know in a lil bit

and how do I know what year my moped is cuz i think its an 85 well at least thats what is says on the thing by the front forks

Re: Tomos wont idle

you could have a bad condensor also.

when a condensor goes bad it either doesnt work at all, or sometimes it will stop working when it gets hot. I had that same problem on my 90 targa lx.

Re: Tomos wont idle

I had the same sort of problem, make sure that your petcock/ fuel filter is clean mine was jammed full of debris and what have you. After I cleaned it idled like a champ.

Justin

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account