Re:tailight

Ray West /
This single post is part of a larger thread. Start from the top or view this post in context.

it is not necessarily a dual fil. bulb, some of the bikes made by Puch used a two bul taillight one bulb for high and one for low, some used the dual fil. bulb, but no the high should not be on if the low is burnt out, if it is a dual fil. it is possible that the bulb is in backwards, the wires are hooked up wrong so high is low and low is high, or if it is a two bulb system the low may have burnt out and the previous owner switched the bulbs so the light would be on.

Another solution may be that one of the brake light switches is malfunctioning and keeping the brighter light on all the time.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  just got my first moped...but it doesnt runTopic by: C. Smitt C. Smitt 08/06/04 06:22AM
  Re: just got my first moped...but it doesnt runRe: Robert Fosdick Robert Fosdick 08/06/04 07:08AM
  Re: just got my first moped...but it doesnt runRe: C. Smitt C. Smitt 08/06/04 08:11AM
  Re: just got my first moped...but it doesnt runRe: Robert Fosdick Robert Fosdick 08/06/04 08:28AM
  Re: just got my first moped...but it doesnt runRe: Robert Fosdick Robert Fosdick 08/06/04 09:04AM
  Re: just got my first moped...but it doesnt runRe: C. Smitt C. Smitt 08/07/04 02:08PM
  Re: just got my first moped...but it doesnt runRe: Ray West Ray West 08/07/04 03:56PM
  Re: just got my first moped...but it doesnt runRe: C. Smitt C. Smitt 08/07/04 09:37PM
  Re: just got my first moped...but it doesnt runRe: Ray West Ray West 08/07/04 10:11PM
  Re: just got my first moped...but it doesnt runRe: C. Smitt C. Smitt 08/07/04 11:05PM
  Re:tailightRe: Leon Swarmer Leon Swarmer 08/07/04 11:11PM
  Re:tailightRe: Ray West Ray West 08/08/04 01:20AM
  Re:tailight thanksRe: Leon Swarmer Leon Swarmer 08/08/04 01:26AM
  Re:tailight thanksRe: C. Smitt C. Smitt 08/08/04 01:33AM
  Re:tailight thanksRe: Ray West Ray West 08/08/04 01:48AM
  Re:tailight thanksRe: Keith Hannah Keith Hannah 08/08/04 01:52AM
  Re:tailight thanksRe: C. Smitt C. Smitt 08/09/04 02:33AM
  Re:tailight thanksRe: Ray West Ray West 08/09/04 02:41AM
  Re:tailight thanksRe: Robert Fosdick Robert Fosdick 08/09/04 09:34AM
  Re: just got my first moped...but it doesnt runRe: C. Smitt C. Smitt 08/09/04 11:50AM
  Re: just got my first moped...but it doesnt runRe: Brian F Brian F 08/09/04 01:53PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account