Re: Tomos Targa LX No Spark

Joe Woods /
This single post is part of a larger thread. Start from the top or view this post in context.

Here's a wiring diagram for a Targa.. see attachment.

At least this one has wire color codes and, although the scan makes them hard to read, you can figure them out with some care. It shows many things the other diagram doesn't show, like a connection between the magneto and voltage regulator.

Study it a while and see if it helps.. take your time and determine what the electrical components on that bike actually are.. the "indicator relay" (turn signal flasher) and "electronic box" (coil/spark plug wire), etc.. Label the components with masking tape if that helps keep things in order...

The bottom line is that all wires should be connected to the proper places and not accidentally grounded.

i got it from a manual for the Targa posted here:

http://www.mopedriders.org/article_view.php?faq=2&fldAuto=21

Here's the page with wiring diagrams:

http://www.mopedriders.org/article_view.php?faq=2&fldAuto=21&page=5

As far as testing a coil, its just coils of wire.

I dont know the proper ohms but if the coils show continuity in or below the kilo-ohm range, the coil is probably just fine.. a bad coil is the last thing i would suspect..

First thing i would suspect is you have some wire connection problem.

1088132681_targa.jpg
This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Tomos Targa LX No SparkTopic by: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 03:36PM
  Re: Tomos Targa LX No SparkRe: Lance Baresic Lance Baresic 06/24/04 04:15PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 04:38PM
  Re: Tomos Targa LX No SparkRe: Lance Baresic Lance Baresic 06/24/04 04:41PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:07PM
  Re: Tomos Targa LX No SparkRe: Gregory Mcintire Gregory Mcintire 06/24/04 09:58PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:14PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 05:27PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:55PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:57PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 06:05PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 06:14PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 06:14PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 06:17PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 06:39PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 08:18PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/25/04 12:04AM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/25/04 12:42AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account