Re: Tomos Targa LX No Spark

Lance Baresic /
This single post is part of a larger thread. Start from the top or view this post in context.

Well, by the first picture, you are missing a wire. So, check to see if all your wires are connected in the correct places and if they are, then try installing a new wire where it is missing.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Tomos Targa LX No SparkTopic by: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 03:36PM
  Re: Tomos Targa LX No SparkRe: Lance Baresic Lance Baresic 06/24/04 04:15PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 04:38PM
  Re: Tomos Targa LX No SparkRe: Lance Baresic Lance Baresic 06/24/04 04:41PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:07PM
  Re: Tomos Targa LX No SparkRe: Gregory Mcintire Gregory Mcintire 06/24/04 09:58PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:14PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 05:27PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:55PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 05:57PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 06:05PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 06:14PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 06:14PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 06:17PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/24/04 06:39PM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/24/04 08:18PM
  Re: Tomos Targa LX No SparkRe: Joe Woods Joe Woods 06/25/04 12:04AM
  Re: Tomos Targa LX No SparkRe: ಠ_ಠ Jon Folks ಠ_ಠ ಠ_ಠ Jon Folks ಠ_ಠ 06/25/04 12:42AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account