HELP PLEASE motobecane problem

Hami Onder /

Bike: 1978 or 79 Motobecane 50v

The bike is real slow and the engine sounds like its being restricted or bogging down. Last time i checked the variator was moving in and out like it should but i might be wrong. Also, the engine doesnt flex toward the back of the bike like it should. The belt was horribly worn and loose so i figgured that was the problem. I replaced the belt with a new one i got off ebay but the problem wasnt fixed. Now i think the problem is with the engine not flexing. Please someone help, i have been working on this thing for months. PLEEEASE.

Re: HELP PLEASE motobecane problem

Well, two things... I have had that problem, the engine sounding resticted, twice. The first time it was something with my carburator, the second time, it was the exhaust. So check both of those, make sure they are good. I dont know anything about moto's so I cant help with specific advice, but be sure the carb is clean and the needle is set right (if yours works that way), and check the exhaust to make sure that it is not clogged...

Hope I helped, kinda obvious stuff tho :|

-rand

Re: HELP PLEASE motobecane problem

Hami Onder /
hami OP

Bump. Anyone else have any idea?

Re: HELP PLEASE motobecane problem

engine not flexing .. is the engine supposed to move or flex or something? Is the reason your belt got trashed because the engine isn't 'flexing'?

If that engine is supposed to pivot when the rear wheel moves up and down and your motor mount or whatever is frozen and so is ruining drive belts.. well yeah.. i can see how that would affect the way the bike sounds and runs.

Re: HELP PLEASE motobecane problem

Hami Onder /
hami OP

Thanks for the help everyone. I got the moped running better then ever with your guys help. Its for sale now so holler at the appropriate forum. i need a new project bike.

Re: HELP PLEASE motobecane problem

so what did you figure was wrong with it?

Re: HELP PLEASE motobecane problem

Hami Onder /
hami OP

It might have been the carb but i doubt it. That thing was pretty clean already. the joints where the engine flexes were a bit dirty and before i cleaned them i could never have flexed the enging by hand. But now i can. So that coupled with the new drive belt and me cleaning everything on the bike probbably made it run.

Re: HELP PLEASE motobecane problem

Hami Onder /
hami OP

Oh, and always make sure your head and spark plug are on right. I re-tightened those and it made a big difference.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account