motobecane!!!!

Iiiiiiiii Died /

my motobecane mo-ped will turn over with out a spark plug in it and when i put one in it the engine wont move!!! i have had ppls tell me i needed new rings but not sure im selling it for $100 if i cant fix it or 100 if i can =) jake

Re: motobecane!!!!

Try pulling the decompression cable while pedaling. There should be a lever you pull that opens up a hole in the cylinder head so that you can pedal it over easier. Release it after you get it going, and try to start it.

Re: motobecane!!!!

Also make sure that your piston isn't hitting the spark plug--the plug could be sticking out too far if it's a weird type or if the cylinder head has been milled down, or if you're trying to run it without gaskets maybe.

Re: motobecane!!!!

Iiiiiiiii Died /

hmmmm, not sure whats wrong then =(

Re: motobecane!!!!

Like Matt said.......the decompression cable is likely not actuating. don-ohio

Re: motobecane!!!!

Iiiiiiiii Died /

whats the decopression cable look like??

Re: motobecane!!!!

There's a valve on the top of the cylinder head that a cable is supposed to run to. When the cable is pulled, the valve opens, which makes a hole in the cylinder head that air can flow through (same effect as removing the spark plug, but a smaller hole). That makes it easy to turn the engine over. When the engine is turning, release the cable so that compression is restored and the motor can start.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account