Sparta Moped Problems

Matt Moore /

I have a 73 sparta moped and i am having some problems. I can get my moped to start and it runs fine. If for some reason it shuts down whether it stalls or i shut it down. it will not start for some where around 30 minutes. Anyone have any idea on where i should start.

Re: Sparta Moped Problems

That sounds like the spark is getting weak.......possibly a bad condensor or bad spark plug wire or spark PLUG. Always change out the plug.

Hopefully it's not a leaky crankseal? don-ohio

Re: Sparta Moped Problems

Matt Moore /

Well when i first got the bike the first thing that happened was the spark plug flew out of the bike. So i know the spark plug is new so you think it may be the wire or condensor. IS there anyway to test them

Re: Sparta Moped Problems

If the spark plug FLEW out,it may have jerked the insulator boot loose somewhat from the plug wire. Yeah, you can check `em. Just do a `search' or just buy a new condensor and keep the old one for a spare if it turns out it wasn't the problem.

Parts substitution is a very good troubleshooting method,yannow? don-ohio

Re: Sparta Moped Problems

Matt Moore /

Well i think it was the plug i found the old plug the only problem with it was the gap was touching i opened it up with my knife. When the new plug wouldnt start up the bike i put the old one in and it fired right up. Im wondering if maybe i fouled up the plug or autozone sold me the wrong plug. If i was fouling it up how can i keep it from happening again. DO you think my oil mixtrue was to strong thanks don

Re: Sparta Moped Problems

Wrong plug can be VERY serious,Matt. Get the exact cspark plug. Generally,a gap of .020 up to .025' is excellent unleeas it is an electronic ignition. don

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account