Metropolitan running bad at full throttle

Anyone have a similar problem?

I figured it was just the cold weather, so when it got a little warmer I changed the spark plug and air filter.

Now it seems to be running even worse!

Funny thing is, half throttle seems to do ok. But full throttle kills it.

It's a 2002 so I don't imagine the carb is clogged this soon?

-ryan

Re: Metropolitan running bad at full throttle

either the choke is on ,not get ing gas, or yea the carb might need a cleaning, my dad has one but he's reported no problems yet. maby explane in greater detail what the problem is.

Re: Metropolitan running bad at full throttle

Long version

Scooter running bad in the cold weather. I pull it inside to explore and change the spark plug and air filter.

While I'm pushing it up the ramp dark liquid comes out of the back end somewhere. I think it's an oil leak but then discover it's coming from the air box. When I pull off the cover a good amount of water comes out. (enough to leave a 1 foot diameter circle on the sidewalk!)

So then I changed out the air filter and plug (which was black as night) and it starts running great for a few minutes, but when I give it full throttle it dies. (water in the carb?)

My guess.... water got in the box.... soaks the filter causing the scooter to run rich. When I changed out the filter it was able to lean out....but maybe this made the water stuck in the carb more apparent?

Could running rich maybe compensate for the water stuck in the carb?

-Ryan

Re: Metropolitan running bad at full throttle

hmmm. water could be your answer, but it won't make it run rich just shitty, take everything apart,clean and re-install, the thing's not that old so it should be easy

or just drain the bowl and dry out the air filter, do that first, easy and quick, also get a new plug, trust me, get a new one.

sound's like a easily fixed problem, just some dicking around

Re: Metropolitan running bad at full throttle

So I drained the bowl and took it out for a spin. Much better, but not great.

When I came home liquid was dripping out of the air cleaner box AGAIN. I opened it up and it seems to be coming from the carb and it looks like oil.

Since these things are 4 stroke I'm starting to think there is a bigger problem.

-Ryan

Re: Metropolitan running bad at full throttle

shit if you were in Minneapolis i'd say bring it by the shop,but...oil, does it smell like gas? you could have a float that's hanging up, that would allow for some carb overflow, well it has to be coming from the carb, or something is leaking onto the air box,i'd have to say start with the carb,maby you might want to take it off and check everything over, i've never worked on a metro so i'm not sure of the set-up, call your local honda shop see what the good people have to say.

good luck

Re: Metropolitan running bad at full throttle

I think the problem is solved!

I went ahead and drained the motor oil and gear box oil also. The motor oil came out with some serious force and was very thin and black. I measured it out and what I caught was over 900ml. Looks like the guy I bought it from went a little crazy.

I took it out for a spin and it has vavoom! Got up to 35 up hill!

-r

Re: Metropolitan running bad at full throttle

good to here dude!!!! keep the rubber side down!!

Re: Metropolitan running bad at full throttle

Leon Swarmer /

Keep an eye on your oil..If it gets black, thin and full again, YOu may have fuel draining into it somewhere. fuel isn't nearly as good a lubricant as oil.

Leon

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account