Tomos Moped just turning off.

"My Tomos with 1000 miles on it just turns itself off as I run it. On hot day's over 90 it runs for about 10 to 15 mins, then just shuts down. If I let it sit for a while it starts right up.<br>Anyone have any suggestions to whats wrong?"

Re: Tomos Moped just turning off.

": My Tomos with 1000 miles on it just turns itself off as I run it. On hot day's over 90 it runs for about 10 to 15 mins, then just shuts down. If I let it sit for a while it starts right up.<br>: Anyone have any suggestions to whats wrong?<p>My Jawa has done the same thing. I find that this is very sensitive to the spark plug gap. I also had/have trouble with it shutting down ""temporarily"" when I go down a long hill and bakc off on the throttle. Making the spark plug gap a ""little"" smaller seems to help. I reckon when going down the hill that the piston sucks in too much gas, makes the mixture in the cylinder too rich, and the plug won't fire until all that too-rich mixture is removed from the combustion chamber. <p>So, experiment with the plug gap. "

Re: Tomos Moped just turning off.

Twowheelers /

": : My Tomos with 1000 miles on it just turns itself off as I run it. On hot day's over 90 it runs for about 10 to 15 mins, then just shuts down. If I let it sit for a while it starts right up.<br>: : Anyone have any suggestions to whats wrong?<p>Also check spark plug thermal value.<br>"

Re: Tomos Moped just turning off.

Chris Marion /

Hey, are you wanting to sell your moped

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account