Re: Motobecane problem

Ron Brown /
This single post is part of a larger thread. Start from the top or view this post in context.

Don,

No offence taken, if I did not want sugestions I would not ask.

I had allready decided that I had only the magneto coil, ignition coil, condensor and wiring left to look at. What I was hoping was that someone had seen these same symptoms.

What really bothered me was the cycle time of the problem, 15 mins on, 15 mins off. I would have though that once I got something hot enough to fail, it would fail again quickly the second time.

Anyway, read my other post for an update.

Ron

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Motobecane problemTopic by: Ron Brown Ron Brown 05/18/01 11:57AM
  Re: Motobecane problemRe: don-ohio don-ohio 05/18/01 10:15PM
  Re: Motobecane problemRe: mike mike 05/18/01 10:42PM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 10:22AM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 10:18AM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 10:53AM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 01:20PM
  EurekaRe: Ron Brown Ron Brown 05/19/01 06:26PM
  Re: EurekaRe: don-ohio don-ohio 05/19/01 10:15PM
  Fred was right againRe: Ron Brown Ron Brown 05/20/01 01:31PM
  Re: Fred was right againRe: don-ohio don-ohio 05/21/01 02:20PM
  Re: Fred was right againRe: Ron Brown Ron Brown 05/21/01 02:41PM
  Re: Fred was right againRe: don-ohio don-ohio 05/22/01 02:47PM
  Re: Fred was right againRe: Ron Brown Ron Brown 05/22/01 03:25PM
  Re: Fred was right againRe: don-ohio don-ohio 05/25/01 08:38AM
  Re: Fred was right againRe: Ron Brown Ron Brown 05/25/01 12:15PM
  Re: Fred was right againRe: don-ohio don-ohio 05/26/01 05:09PM
  Re: Motobecane problemRe: don-ohio don-ohio 05/25/01 08:01PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account