Motobecane problem

Ron Brown /
This single post is part of a larger thread. Start from the top or view this post in context.

Just so no one yells at me for not following my own rules.

I have a matched pair of Motobecane model 7's. They were given to me last year and I have cleaned them both up and done all the thigs sugested in Fred's "How to fix your moped".

One of them had too big a main jet so I sleeved it to the size of the small one and that seems to work ok. I also removed the stock air filter from the carb and replaced it with a larger piece of filter foam in the air box after cutting a larger hole. This solved my problem of fuel soaking the air filter.

I have one problem left. One of the peds, depending on the ambient temperature, runs about 10-15 minutes and then dies. After 10-15 minutes, it restarts and runs another 10-15 minutes befor dying. This will repeat for at least 3 cycles, I have not ridden far enough to know if it will repeat indefinitely, although it does not seem to be getting any worse.

I know it dies because the spark goes away. I also know that I do not get a spark from the end of the plug wire so it is not the plug or the plug cover. I have disconnected the kill switch at the coil to eliminate a short in that wire.

I am about to remove the flywheel and check connections in there. If anyone has seen a problem like this, I am open to sugestions.

I will post my progress anyway.

Ron

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Motobecane problemTopic by: Ron Brown Ron Brown 05/18/01 11:57AM
  Re: Motobecane problemRe: don-ohio don-ohio 05/18/01 10:15PM
  Re: Motobecane problemRe: mike mike 05/18/01 10:42PM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 10:22AM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 10:18AM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 10:53AM
  Re: Motobecane problemRe: Ron Brown Ron Brown 05/19/01 01:20PM
  EurekaRe: Ron Brown Ron Brown 05/19/01 06:26PM
  Re: EurekaRe: don-ohio don-ohio 05/19/01 10:15PM
  Fred was right againRe: Ron Brown Ron Brown 05/20/01 01:31PM
  Re: Fred was right againRe: don-ohio don-ohio 05/21/01 02:20PM
  Re: Fred was right againRe: Ron Brown Ron Brown 05/21/01 02:41PM
  Re: Fred was right againRe: don-ohio don-ohio 05/22/01 02:47PM
  Re: Fred was right againRe: Ron Brown Ron Brown 05/22/01 03:25PM
  Re: Fred was right againRe: don-ohio don-ohio 05/25/01 08:38AM
  Re: Fred was right againRe: Ron Brown Ron Brown 05/25/01 12:15PM
  Re: Fred was right againRe: don-ohio don-ohio 05/26/01 05:09PM
  Re: Motobecane problemRe: don-ohio don-ohio 05/25/01 08:01PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account