Re: why no pics?

Chris Robertson /
This single post is part of a larger thread. Start from the top or view this post in context.

Do you have JavaScript turned off? If it's turned off the picture site's navigation won't work. Is your security setting cranked all the way up (Tools | Internet Options | Security)? Try setting it to "medium" --that might help.

When you're dealing with Microsoft, it <i>never</i> pays to jump on the new-technology bandwagon. Microsoft saves money by letting the general public do their beta testing for free (in the software engineering industry, testing is one of the most expensive parts of software development). I recommend you go back to Internet Explorer 5.5 until Internet Explorer 6.0 is officially released (even then I recommend you wait until the first couple of revisions are out).

Good luck!

Chris.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  why no pics?Topic by: justaguy justaguy 05/09/01 01:31AM
  Re: why no pics?Re: justaguy justaguy 05/09/01 01:32AM
  Re: why no pics?Re: Miguel Miguel 05/09/01 03:29AM
  Re: why no pics?Re: justaguy justaguy 05/09/01 02:28PM
  Re: why no pics?Re: tom k. tom k. 05/09/01 02:51PM
  Re: why no pics?Re: Chris Robertson Chris Robertson 05/09/01 03:57PM
  Re: why no pics?Re: Miguel Miguel 05/09/01 04:44PM
  Re: why no pics?Re: Reeperette Reeperette 05/10/01 09:20PM
  Re: why no pics?Re: Rob Hoehn Rob Hoehn 05/09/01 03:50PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account