ciao electric problem

Gibson Hartwell /

This is a general call for help for anyone who might have a little electrical experience with peds. This is a no spark problem. Here's the scoop:

Replaced spark plug and cap. Adjusted points which are opening and closing just fine. Still no spark. I put an electrical tester to a few things and here is what I found.

Spark plug wire - less than 1 ohm of resistance

Coil - 6.3 ohms resistance

I'm not sure what this means but I hooked voltage meter from plug cap to head and cranked on the pedals like crazy. The strongest reading I got here was something like 3 mVs. Which seemed to me like it should mean something.

Also I noticed that there is no light at all coming from the headlamp when cranking the pedals like mad. Does this mean that my magneto is dead? Or am I jumping the gun with that diagnosis?

Thanks for any replies,

Gibson

'78 Piaggio Ciao

Re: ciao electric problem

Reeperette /

Sounds like a dead coil to me, that being the most likely problem there.

The coil should be a small black box at the other end of the plug wire, and most Vespa shops should be able to get you another one - but wait on that a mite, and see if anyone else has a better idea.

-Ree

Re: ciao electric problem

OK... did you CLEAN the points?

If not... read the part about cleaning the points below in the post called "General Troubleshooting and Tune UP Guide".

Do that before you do anything else... a tiny bit of dirt in there will cause NO SPARK.

Next .... let me say that I believe that 90% of the time, somebody buys a coil and it doesn't fix the problem... because the coil wasn't bad.

If you have cleaned the points... then check all the wire connections between the points to the coil.

IF it still doesn't work, take the flywheel off and remove the condensor and test it or buy a new one... condensor.. $3... coil.. $25.

I can't tell you electrical test values for electrical components.. A book from the library will though.

Re: ciao electric problem

Ron Brown /

Fred,

You forgot to tell him to check the ignition kill wire, either ground through ignition switch or through kill switch.

Ron

Re: ciao electric problem

Little known moped fact is that on some brands, including Vespa, the taillight completes the ground circuit. If the bulb is burned out on one or the other filament, it will cause it not to run. Be sure the bulb and taillight ground is good.

On Zippy's Moped Garage Forum, I've posted stuff on this topic. Do a search there under "Vespa"

Jim

Re: ca electric problem

gimmejimmie /

Hi Jim,

Glad to see you have enough electric to be online in CA :)

I have heard about the tailight ground circuit before, what's the deal? Is that some type of surge protection, or a way to complete the ground? I used to have a Triumph that used a Zener Diode to handle that problem, but that bike put out much more rpms than a ped.

Is that just a cheap way out for the manufacters to handle surges? if so, it's seems to be a design flaw. Could an inline fuse be used, it would be a hellava lot easier/cheaper than checking a bulb.

I run a Marinelli V1 engine/electrical system, does that have that suckass set up too? Just Euro bikes?

I hope you can reply in between the roving brown outs :)

How bout a moped powered generator at your house,(not with the price of gas,huh)F OPEC! friggin camel humping towelheads! (while they're laughing at us)

jimmiegimme

Re: ca electric problem

Gibson Hartwell /

Thanks much to all for your replies. Jim C. had the best guess. I checked the taillight and sure enough the filament was busted. I hard wired the thing through and checked the spark. It was a brilliant beautiful blue. After running to the auto store and putting another bulb in I noticed the spark was markedly dimmer, but all the same it was still there.

However it still won't run......arrrrg. I must have some sort of a gas problem now. At least I'm over hurdle one. I took the plug out and it was soaked. I've got the carb apart on the work bench right now. Hopefully a thorough cleaning wil take care of this.

Thanks again to all,

Gibson

Re: ca electric problem

That's right. now we can add the Hour of Darkness to the California Four Seasons:

Fire, Flood, Riot and Earthquake!

But last weekend the weather was in the upper 70's and the Vespa and one of the Solexes were more than ready to enjoy the weather!

I have to stop now. Pedalling the Vespa to power the computer is tiring..

Jim

Re: ca electric problem

gimmejimmie /

Hey Jim, keep peddling so you can answer my earlier query,

I was wondering about the Minarelli electrics, if it uses that goofy taillight grounding system. enjoy that great weather.....gimmejimmie

Re: ca electric problem

Huff huff huff....

Could be. I think the Bosch ignition system is one of the ones that has this fun feature. If you tail light has problems, get it working right before condemning the entire ignition system.

Jim

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account