motobecane piece of #$%*!

just bought an older motobecane v50 and cant seem to keep it running. the carb is clean. and is getting plenty of fuel. i adjusted screw all the way up to no avail. i still have to turn the throttle (which is very sticky) to keep the damn thing running. as far as i can tell everything is in working order, i have checked the points, the plug, the carb, the exhaust, the air filter, and nothing seems to be out of place. any advice? man i wish i could have found another honda express.

Re:

Ron Brown /

Joe,

I'm not sure I'm familiar with that model....

Ron

Re: motobecane piece of #$%*!

Ron Brown /

Joe,

When I left the last post, the forum was not displaying the text of posts, so I had no way of knowing it was a piece of #$%*! v50.

Anyway, it sounds like you have not really cleaned the carb well enough. See if you can determine if giving it short bursts of choke will keep it running. If so, you allmost certainly have not cleaned out the main jet enough. You may also have a fuel filter in the carb inlet, make sure you get good gas flow into the carb by testing flow with the top off.

You also should figure out why the throttle is sticky and fix it.

Ron

Re: motobecane piece of #$%*!

I have a Motobecane I've been trying to get to start for over a year now. I've tryed EVERYTHING. I'm convinced they are just cursed.

daveb

Re: motobecane piece of #$%*!

Ron Brown /

Dave,

Remember the mantra.

It's only an engine...it's only an engine...

Ron

Re: motobecane piece of #$%*!

It's only peaces of an engine now. People keep needing parts and since it doesn't work anywayits slowly disappearing.

daveb

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account