Re: problem w/ my horn ...

Ron Brown /
This single post is part of a larger thread. Start from the top or view this post in context.

Miguel,

I just noticed gj sugested the same thing. WD40 is wonderful stuff but buy a big can and soak all electricals, switches, light sockets, any connectors, everything but the points, at least once a year.

I don't know why this would affect a car, but if your ped is wired like my Motobecane, the horn blows because you remove a dead short from one of the alternator windings when you push the button. This leaves the horn with 12 volts across it becaus it is connected all the time. So if my horn contacts corrode, the less they conduct, the louder the horn blows.

The button can also be turned to kill the engine. When I do that, it also unshorts the horn power and if I try to start, the horn blows at pedalling speed!

Ron

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  problem w/ my horn ...Topic by: Miguel Miguel 02/06/01 07:30PM
  Re: problem w/ my horn ...Re: gimmiejimmie gimmiejimmie 02/06/01 10:29PM
  Re: problem w/ my horn ...Re: Miguel Miguel 02/06/01 11:59PM
  Re: problem w/ my horn ...Re: Ron Brown Ron Brown 02/07/01 12:55AM
  Re: problem w/ my horn ...Re: Miguel Miguel 02/07/01 02:46PM
  Re: problem w/ my horn ...Re: Ron Brown Ron Brown 02/07/01 12:26AM
  Re: problem w/ my horn ...Re: Miguel Miguel 02/07/01 12:33AM
  Re: problem w/ my horn ...Re: Ron Brown Ron Brown 02/07/01 12:46AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account