SIMON

simon your page isn't loading to well and i keep getting wiers stuff all over the screen if it does load.. check this line

hobo

Warning: Cannot send session cache limiter - headers already sent (output started at /usr/www/users/phreakco/decepticon/inc/database/adodb.inc.php:2685) in /usr/www/users/phreakco/decepticon/inc/common.inc on line 18

Warning: Cannot add header information - headers already sent by (output started at /usr/www/users/phreakco/decepticon/inc/database/adodb.inc.php:2685) in /usr/www/users/phreakco/decepticon/inc/forums/discuss/post.php on line 179

Re: SIMON

Simon King /

I'm surprised you got through at all; it's been really messed up all morning. I still don't know everything that caused it. I'll post more info in this thread when I do.

What you're seeing is error messages and some of my own testing messages.

simon

Re: SIMON

Matt Wilson /

I've been getting code line errors in many messages.

Re: SIMON

Been down all day for me too- glad to see it's back.

Re: SIMON

Yes, totally down from work.

I was thinking "Uh oh, Don-O"

glad to see it wasn' internal admins blocking the site.

I got a DNS error--- page temporarily down.

Re: SIMON

Please let me know if you continue to get error messages - everything should be working okay now.

The problem has finally been found - PHP was running out of memory. My service provider upgraded the web server and PHP version last week, and compiled it with a per user memory limit. They've now re-compiled without the limit, so things should work smoothly.

simon

Re: SIMON

I've been getting :

A runtime error has occoured

Do you wish to debug

Line:275

Error:Expected';'

With a yes /no box.

The line # changes, and it works wether you hit yes or no-- I don't know if this helps any, but I figured I might as well tell you.

Re: SIMON

yes its working agen.

Re: SIMON

That's a javascript error - I'm not getting it on my end. What browser type/browser version/operating system are you running?

simon

Re: SIMON

Wayne wrote:

>

> Yes, totally down from work.

>

> I was thinking "Uh oh, Don-O"

>

> glad to see it wasn' internal admins blocking the site.

>

> I got a DNS error--- page temporarily down.

hahah, thats EXACTLY what i was thinking! whew

Re: SIMON

InfectedBootSector /

mbartell... do you have Microsoft Visual Studio or any of its components installed? IE will generate that error sometimes if you have that installed.

Re: SIMON

Don't think I have Microsoft Visual Studio.

It's the work computer with a big o'l administrator lockout on just about every adjustment, setting and program install. Its' IE6.0.2600.0000co, on Windows 2000 Professional.

Re: SIMON

Matt Wilson /

Simon I get the same code line errors as Mbartell.

I have win ME with IE- this computer has c++ and visual studio

I also get the errors at my home computer win ME no visual studio

Yep...

InfectedBootSector /

The prblem is not really a problem... Microsoft's proprietary crap always reports errors like that with standard code. It is just more of a pita if anything... nothing to worry about.

Re: Yep...

didn't figure it was anything- that's why I didn't post untill there was a bigger problem.

Re: Yep...

Big problem or not, I'd like to fix it. What you hit "yes", does it open up a debug window and show you the code, highlighting where the problem is? Could I get a screenshot of that?

simon

Re: Yep...

InfectedBootSector /

Yeah, I understand...

I have never actually seen it on this site before, but have on others.

Like I said before, I think your code is fine. It is more of a problem with IE being non-standard and not conforming to the proper standards.

I will see if I can replicate the error here.

Re: Yep...

Matt Wilson /

Simon,

If I click yes or no, nothing happens, it just moves to the next error.

In the "What is the best japanese moped thread" I get the following error,

Line 252 expected ;

Debug?

Yes No

No matter what the window closes. This thread had another error, so immediately another box popped up

Line 285 expected ;

Debug?

Yes No

On some of the longer threads, there are 5-15 errors.

Matt

Re: Yep...

InfectedBootSector /

Not to butt in...

Matt,

What browser and version of the browser do you have?

Re: Yep...

mine does exactly the same as Matt's

the errorline usually starts around 250, and sometimes goes past 1000- same response every click, untill it's done.

Re: Yep...

Matt Wilson /

Windows Internet Explorer

Version 5.50.4522.1800

Re: SIMON

same thing here...

Re: Yep...

InfectedBootSector /

Try upgrading to 6.0.

Re: Yep...

That's not a good solution though - that's just a band-aid on the problem. I'll find it and fix it as best as I can.

simon

Re: Yep...

Thanks for the detailed information. I have found the problem and fixed it. It was only showing up in Flat View, and on messages that contained an apostrophe in the title. This was a bug in the code I wrote for keeping flat view posts in threaded context via the "reply to this message link".

Let me know if anything like this every occurs again. Don't hesitate to note problems.

simon

Re: Yep...

Matt Wilson /

you're the man!

Re: Yep...

InfectedBootSector /

True that! I found a cached version of the site on my caching server that has IE 5, and sure enough, that error came up. After you fixed it, no error.

I sometimes jump the gun and blame it on IE! I use Mozilla most of the time, which is about as standard as they get, but it does let some stuff get through it.

Your great Simon! Thanks!

I did have another problem, which seems to be related to the rendering of the page in Mozilla, but it doesn't seem to be doing that now, so who knows... I'll keep an eye out on it though...

Re: Yep...

InfectedBootSector /

Did it again...

This time, with Netscape on an IMac... version 4.7 on OS 9.

Seems like the characters get jumbled all up as if they were layered, on the main page, in the left hand corner. hard to describe, and I'll try to get a screen shot.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account