BATAVUS M56 Owners...Help Please!

þλ†Я¡¢k §¡§ΩИ /

I lost the bolt to the exhaust header's clamp. Please take a

quick shot of what it looks like..its pretty much all i need to

get this thing running!!

Re: BATAVUS M56 Owners...Help Please!

That is a standard bolt that is what i remember. You should ask people with a Trac M-56, since they were more popular. Most BATAVUS HAVE M-48 and you should be happy you have the M-56 as long as the air filter and belt do not give you a problem.

Re: BATAVUS M56 Owners...Help Please!

þλ†Я¡¢k §¡§ΩИ /

Mine didnt come with an air filter..another problem

Re: BATAVUS M56 Owners...Help Please!

If I remember, I'll post a pic tonight...._if_ I remember - big if.

Re: BATAVUS M56 Owners...Help Please!

þλ†Я¡¢k §¡§ΩИ /

haha..alright thanks. ill shoot you an email.

Re: BATAVUS M56 Owners...Help Please!

þλ†Я¡¢k §¡§ΩИ /

deane thanks but its abit hard to make out..ill look for my manual for you.

Re: BATAVUS M56 Owners...Help Please!

What part are you needing? Are you fabricating the metal clamp? the rubber? Not the easiest spot to get to with a camera. I can look at a manual. Just wondering if you had your batty hardwired or whatnot - just looking for a quick shot of your wiring, but it's no big deal. Just a shortcut to good ol' deductive reasoning.

Re: BATAVUS M56 Owners...Help Please!

þλ†Я¡¢k §¡§ΩИ /

the clamp has a straight side and an angled side..trying to figure how it works on the angled side. Also, where do you need a few shoots of?

Re: BATAVUS M56 Owners...Help Please!

þλ†Я¡¢k §¡§ΩИ /

bump

« Go to Topic — end of thread

Want to reply to this thread?

We'd love to have you join the discussion, but first you'll need to login (or create an account).