puch maxi elecrical oddities

i have a 77 maxi ive been putting together. the taillight the little grey wire is the mystery, the light comes on if i hook it up to the yellow wire, so its not anything stupid, it sparks well and everything else works good, i checked around the flywheel, points look clean, is there any good way to be sure all that's working properly besides throwin a hundred bucks down on a 12v cdi? help me out and i can help you out too, mail me a busted tailpipe i'll mail it back nicely welded whole again. THANX HOLLA!

Re: puch maxi elecrical oddities

my brake light works but my running light always burns out bulbs. I could never figure out why it was doing that.

I ended up adding an LED bar as my runnning light

Re: puch maxi elecrical oddities

thats what i;m thinking, i'm wiring mine up from something else but i have busted the glass of an old bulb and soldered and led w/ resistor onto the old bulbs little metal part so it screwsinto the same hole

Re: puch maxi elecrical oddities

what color wire should i hook a set of leds up to?

Re: puch maxi elecrical oddities

I used a separate battery under my double seat and ran ground effects too. however I think I'm going to go back and use these (http://www.superbrightleds.com/other-bulbs.htm) in the regular 6 V sockets.

I just ordered them for my headlight, tail, and brake. cat # 1156-W12

I let you know if it works when they come

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account