I Need Help

Nathan Pierson /

I have a Yamaha QT50 and somethings wrong. When i accelerate it dies! it'll idle but once i give it some gas it just dies. I use the choke and it works (kinda)

what the hell do i do.

Re: I Need Help

hey nate i am having the same problem with my 78 peugeot.. it sucks my moped has 400 miles on it and it should run..grrr if you here any thing could you forward it to my email..iambertt@hotmail.com. i just talked to a scotter guy and he thinks it might have something to do with the carb adjustment..but i piddled with mine and i didnt seem to fixe the prob..bummer if here anything ill let ya know ok..good luck to ya

bert

Re: I Need Help

I have a 1993 Tomos Sprint, and it does the same thing. I just turn my idle up higher, until I ride a couple of miles, then turn it back down, and whent the engine is warmed up enough, it wont die out on you anymore...

-Viet

Re: I Need Help

now will this solve the problem so when you start it up again the next day say. or do you have to turn the idle up again and so on?

bert

dirty carb cirty carb dirty carb

any time your motor runs with the choke on but won't run without the choke on.... you have clogged passageways that aren't letting gas thru.

... clean it per the instruactions in "Freds guide" under 'resources/articles above.

Re: I Need Help

Viet do you need to keep doing that with the idle screw or not? after you have done it once

stalls when giving throttle ?

Neil Richardet /

Sounds like a fuel delivery problem but don't forget fuel means a mix of Gas and Air .The fact it runs better with choke or partial choke on means your getting too much air in the mix and you're compensating by adding gas with the choke.Check the following:

1.make sure your Air Filter is not damaged - replace it if it is

2.check that the Air Filter Housing is properly secured to the carb - no gaps

3.Make sure that the Air Filter Cover is properly secured to the Housing - no gaps

4.refer to the service manual to adjust the Air/Gas mix screw on the carb

Re: stalls when giving throttle ?

thanks alot man! that's exactually what wrong. I took out the airfliter to check it and it's halfway eaten away! lol Oops! and my airbox isn't connected to the car correctly. Has a large gap.

Re: stalls when giving throttle ?

While you are doing some maintanece, try cleaning out the carbon in the exaust port. it will be faster.

Re: stalls when giving throttle ?

Nate, thats what I usually do, I ride for about 5mins before I take off anywhere... And I always carry around a flat and phillip head screw driver, just incase I ever need it...

-Viet

Re: stalls when giving throttle ?

why dont you just get it fixed lol

Re: I Need Help

i took it in to get it fixed water in the carb! drain your carb and try it works like a dream now

Re: I Need Help

firstly, you need to get a life and stop buying shit bikes.

secondly you need to get some petrol andd a match - i think you understand the consequences.

then, finally, you should wake up and realise how crap your moped really looks.

Re: I Need Help

and then you can do me a favor and lick my nutz you bitch. Because i dont really give a fuck about your moped or opinions :) have a nice day

Re: I Need Help

Nate,

Is your scoot running good these days? If not take it off the frame and I'll rebuild the top end and set the carb for you and ship it back.

Let me know what you want to do.

Joe

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account