I just bought a Sachs...some problems

Matt Wilson /

I was at the dentists getting my teeth cleaned and on my way out I stopped to get a fuel filter at the lawnmower shop. I noticed a 1970's era Sachs 50cc out front. I asked about it and bought it for $80.

It has some wierd problems...nothing that I've really ever heard mentioned here before. I'm at work now and I plan to work on it tonight and see if I can get it to run right.

Some symtoms.

Bike starts first kick.

Runs ok at first....25mph

Then it slows to a crawl...maybe 10mph after 2 minutes

But it still goes 30mph downhill.

It seems to run better when the choke is open

Anyone have a guess why the bike slows down after a minute or two?

I'm gonna check it out tonight and clean the airbox, exhaust and port, and carb. I'll also take a look at the rings to see if they look worn out or a if there is evidence of a seize.

Matt

Matt

Re: I just bought a Sachs...some problems

InfectedBootSector /

Fuel problems my man.. that's my first guess..

Clean the carb good, and decarbonize the exhaust.

After that, then you can narrow it down.

Re: I just bought a Sachs...some problems

what a great deal! and it sounds like you probably know what you're doing ... so you probably got yourself a nice bike for cheap. kudos!

Re: I just bought a Sachs...some problems

Well, if I'm reading your post right, don't run with the choke on.

and the standard Sachs advice- fill the gearbox with type F tranny fluid and make sure your decompression valve is set up right.

Is your carb getting hot from the engine running?

It may be getting too hot and getting vapor-locked.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account