1978 Peugeot 103 woes

Chris Robertson /
This single post is part of a larger thread. Start from the top or view this post in context.

Howdy:

I've a 1978 Peugeot 103 that doesn't seem to want to run anymore.

It ran fine last summer, but when I took it out last weekend I couldn't get it to run properly. After several hours of fiddling with it I can get it to barely run (i.e. it'll fire and spin, but eventually die if I don't keep pedalling) --it will not run fast and it certainly won't idle with or without the choke. It fouls plugs with thick black carbon in seconds (i.e. 20 seconds of pseudo-running).

Here are the Peugeot's vital stat's:

1) The timing is dead-on with respect to the points (1.9mm before TDC). I've also tried retarding and advancing the timing from spec with no improvement.

2) Compression is 150psi.

3) I've decarbonized the cylinger, piston, exhaust, and ports.

4) I've cleaned the carb thoroughly, twice.

5) I've disconnected the wiring harness from the engine in case the problem is a short somewhere --the engine runs the same.

6) I wanted to remove the flywheel to adjust the stator advance, but I do not have the proper tool to do so. Since the moped used to run perfectly last year, I assume that the stator advance is probably fine.

7) I've cleaned the points as best I can.

8) The fuel mix is 50:1 as per manufacturer's specs.

9) The air filter and air box is clean.

I've all but run out of things that I can think of!

Can anyone out there suggest anything I should test/measure/try to get this engine running? If I need to split the crankcase or pull the flywheel, can someone suggest a place to get the special tools for this?

Thanks in advance,

Chris.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  1978 Peugeot 103 woesTopic by: Chris Robertson Chris Robertson 05/23/02 09:46PM
  Re: 1978 Peugeot 103 woesRe: duck duck 05/23/02 10:00PM
  Re: 1978 Peugeot 103 woesRe: duck duck 05/23/02 10:00PM
  Re: 1978 Peugeot 103 woesRe: Dan Dan 05/23/02 10:11PM
  Re: 1978 Peugeot 103 woesRe: Ron Brown Ron Brown 05/24/02 10:56AM
  Re: 1978 Peugeot 103 woesRe: Chris Robertson Chris Robertson 05/24/02 11:01PM
  Re: 1978 Peugeot 103 woesRe: Chris Robertson Chris Robertson 05/25/02 07:39PM
  Success!Re: Chris Robertson Chris Robertson 05/26/02 06:36PM
  removing the flywheelRe: Jon Dalton Jon Dalton 05/27/02 12:06PM
  Re: removing the flywheelRe: Chris Robertson Chris Robertson 05/27/02 12:24PM
  Re: removing the flywheelRe: Jon Dalton Jon Dalton 05/28/02 12:20PM
  Re: removing the flywheelRe: Chris Robertson Chris Robertson 05/28/02 12:31PM
  removing the flywheelRe: Jon Dalton Jon Dalton 05/27/02 12:23PM
  Re: Success!Re: Dan Dan 05/26/02 09:20PM
  Re: Success!Re: Chris Robertson Chris Robertson 05/27/02 10:01AM
  Re: Success!Re: Jon Dalton Jon Dalton 05/28/02 12:42PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account