Belt broke!

Hi everyone---I was out riding my Kinetic Magnum Monday night and the V-belt broke! I was able to pedal/walk/coast home (several blocks away) and I happened to have a spare belt which I put on the 'ped. The belt that broke was not the original. (The original belt was getting a bit frayed around the edges so I replaced it before it broke).I bought a replacement at ACE hardware and it was rated "light duty" for up to 1HP. My 'ped is 1 and 1/2 HP. I replaced the broken belt with another of the ACE belts. It had lasted for around 600 miles I think. After this experience, I'm a little leery of this belt. I think I need something a bit stronger, but I don't know where to find one or even where I can order one that would be the right size. Does anyone know where I might find a better belt?

Thanks in advance!

Re: Belt broke!

If it's a common belt,Peggy,it's hard to beat a Gates Green belt or a Browning belt. The HP rating is probably for electric motors so you are okay with the belt,probably. The main concern is the toughness and resistance to stretching that Quality belts have. Get your belt at a NAPA or similar.

Re: Belt broke!

Spike Bachman /

I've bought all my belts at auto parts stores and each one has lasted as long as I've owned the 'peds they were on. Usually they're "heavy duty" auto accessory (air conditioning, power steering, etc.) belts which have a series of notches on the contact surface which allow the belt to go around small diameters easily.

Good luck, Spike

Re: Belt broke!

The original belt didn't have any notches in it. Does that matter?

Re: Belt broke!

try <www.cosmotors.com> get their number, call and ask for Albert in parts, the rest of them are, well just ask for Albert

Re: Belt broke!

Hi Peggy

Kinetics licensed much of the technology that is in the Kinetics from Piaggio who also makes Vespa Mopeds. So the magnum is similar to a Vespa Grande in the drive train.

I specialize in Vespa mopeds so Kinetics owners in my area (San Francisco Bay Area) have been coming to my shop for repairs. I have had 2 Magnums in the last month both with the rear wheel locked up due the springs on clutch starter shoes falling out.. One of them also had a frayed belt like you described. I think what is causing the frayed belts is the belt itsself is too wide and will not go far enough down in the rear pulley and rides high up on the outer edge of the pulley, rubbing on the edge of the pulley thus causing the fraying.

I called Cosmopolitian Motors(the distributor for Kinetics) and they sent me a replacement belt that ended up having the same problem. Kinetics seems not to have used the same quality as found in the Vespa, for example the rear pulley on the Kinetics looks like it may be a slightly lighter gauge metal than the pulley off a Vespa Grande. This could cause the pulley to become bent and then cause the belt to ride up to the edge.

What I recommend is you try to find a belt that is the correct length but slightly narrow than the original belt. This will allow the new belt to seat better further down in the pulley and perhaps solve the fraying problem.

You can also try to get a Grande belt from Fabio at the Vespa Super Shop in San Diego or email me and I'll order you one.

Anyway, once you get the Magnums running I was quite impressed with their performance.

P.S. I ordered some extra clutch starter shoe springs so if you need any of those please email me for pricing.

Good Luck and Happy Trails

Re: Belt broke!

Hi Peggy. I've read zippy's posts and feel you'd be better served by heeding his advice since he has direct experience with your 'ped.

But to answer your question - I think it does matter. The solid belts (ones without notches) that I've used seem to require much more belt tension to get them to seat properly (as zippy explains). I think it's due to the fact that they're stiffer.

Spike

Re: Just for the record

My Grande is running the same belt it came with 1800 miles ago. It was by no means new then, and is 3 years older now.

A couple of small chips are missing, but the actual strength of a belt is on the outside. That is intact on mine.

Maybe there is an alignment issue on your Magnum, Peggy.

I don't know how alignment of the pulllys would be done, nor adjusted.

Jim

Re: Just for the record

I'm inclined to agree with Zippy that the belt is a bit too wide for the pulley and that causes the fraying on the sides. (which is what was happening to the original belt).

As for the one that broke, I didn't go into detail, but that belt had become fairly loose--it stretched too much over time--and I think it may have slipped and "jumped" the pulley and then got caught somewhere which is what (I think) caused it to break.

These 'light duty' belts just do not hold up well.

Also--it's amazing how a new tight belt helps with the acceleration, and adds a few mph to the speed!

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account