Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attached

Mick Baltards /
This single post is part of a larger thread. Start from the top or view this post in context.

Did you take off the exhaust and look at the exhaust port itself? Is it all crusty? I think it is also time for you to drop the motor and pop the top end off. The head might be completely crusted over, and maybe your rings. If the rings are crusted over then they are not floating anymore, and then you will have blow-by (no compression). It might idle OK but have no power with crusted over rings or completely crusted exhaust port.

Also, cleaning the carb - is the fuel delivery completely free-flowing the whole time, throughout the whole circuit? I would just replace your old fuel line completely if it is more than a few years old. Did you put the float on upside down when you put the carb back together? The needle point goes up.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedTopic by: Caleb Davidson Caleb Davidson 04/22/12 12:47AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Jimbo Grand Daddy Jimbo Grand Daddy 04/22/12 02:22AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Caleb Davidson Caleb Davidson 04/22/12 09:29AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Caleb Davidson Caleb Davidson 04/22/12 09:34AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Weak-Ends Tj Weak-Ends Tj 04/22/12 09:38AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Caleb Davidson Caleb Davidson 04/22/12 10:17AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Adam Pereira Adam Pereira 04/22/12 10:20AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Rebel Moby Rebel Moby 04/22/12 11:03AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: K Olena K Olena 06/11/12 10:22AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: SkUG SkUGosarus SkUG SkUGosarus 04/22/12 11:48AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Mick Baltards Mick Baltards 04/22/12 11:55AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Ian Grant Ian Grant 04/22/12 01:59PM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Graham Motzing Graham Motzing 06/11/12 05:02PM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Gromosaurus Rex - Brad Pitt Gromosaurus Rex - Brad Pitt 06/11/12 05:09PM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: fallout Survivor fallout Survivor 06/12/12 07:38AM
  Re: Motobecane running like crap..wont pick up speed cuts out, sputters,etc video attachedRe: Justin DeLand Justin DeLand 06/13/12 05:02PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account