RE: No torque, no acceleration.

Tom /
This single post is part of a larger thread. Start from the top or view this post in context.

Thanks for the advice, mopedman. After cleaning my carb & points, replacing the spark plug; I still had problems. I took off my muffler, and the acceleration & hill-climbing power were back, for the most part. It's really loud (which is illegal, I think) but it sure runs better. I'm going to have to get my hands on a torch to burn it out with. Either that, or I'll buy a new exhaust pipe & muffler. Any advice on finding a good muffler?

-Tom

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  No torque, no acceleration.Topic by: Tom Tom 08/31/00 08:34PM
  RE: No torque, no acceleration.Re: mopedman mopedman 08/31/00 08:39PM
  RE: No torque, no acceleration.Re: Tom Tom 09/02/00 06:46PM
  RE: No torque, no acceleration.Re: Fred Fred 09/01/00 01:00AM
  RE: No torque, no acceleration.Re: Dan Dan 09/01/00 07:52AM
  RE: No torque, no acceleration.Re: Daniel Daniel 09/04/00 05:34AM
  RE: No torque, no acceleration.Re: Fred Fred 09/04/00 02:13PM
  RE: No torque, no acceleration.Re: Skeeks Mcgee Skeeks Mcgee 09/01/00 06:35PM
  RE: No torque, no acceleration.Re: Fred Fred 09/02/00 12:05AM
  RE: No torque, no acceleration.Re: Reeperette Reeperette 09/02/00 10:33PM
  RE: No torque, no acceleration.Re: bill bill 09/12/00 03:22AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account