Re: Official Bug Report Thread

ᴛᴇʀʀʏ ᴅᴇᴀɴ /

nah, it was hanging out on genform for a few hours, but you're right, that's much faster than it used to be.

Re: Official Bug Report Thread

§ćŗάτçλmªřċ • /

not a bug, but did anyone notice the typo?

kudos for all the fixes since relaunch, you deserve a big slice of hnrz

Re: Official Bug Report Thread

Simon King /

Site search bug fixed

Simon King /

Google site search (from the footer) now also works when you search it from the form near the top on the search results page itself.

Re: Official Bug Report Thread

hey simon, videos on the news page overlap drop down menus for me still so i can't get straight to landsquid forum from the newspage. this may be specific to my computer though (it's a netbook, so everything is crammed on the screen, windows xp, google chrome). thanks.

Re: Official Bug Report Thread

yeah I get the same problem.

Re: Official Bug Report Thread

William O'Leary /

Not a big deal, but my last name keeps showing up as O\\\'Leary instead of O'Leary. :D

Re: Official Bug Report Thread

Simon King /

@fobangah: I've been working on the excessive slashes in the forum name, haven't figured it out yet.

Re: Official Bug Report Thread

Simon King /

@christopherc: videos on the homepage should be fixed now, at least in chrome and firefox. Might break again at some point since we're dealing with user contributed content. Let me know if it does.

Re: Official Bug Report Thread

Simon King /

Slashes issue after your name should be fixed. May not be fixed for old posts, but should be for future ones.

Re: Official Bug Report Thread

Hellofa job Simon !

My problem is where do I find the videos links in posts ? There was a post of a Columbus ride , I think it was , I couldn't find a thing to click at all .

Re: Official Bug Report Thread

Simon King /

Videos should just show up if they are embedded properly using the graphical button above the posting form. Otherwise someone can make a link to a specific YouTube page. What thread are you talking about? Are you not seeing things that others are?

Name formatting fixed

Simon King /

You are now able to edit your first and last name to be whatever you want, including capitalization you prefer. The site no longer enforces a an upper case word rule for names.

I would however encourage you to choose a name and formatting that helps people identify, refer to, and find you in the riders directory.

Re: Name formatting fixed

I just noticed that when a thread is created with the subject of "zzz" it will have "new" appended to it when viewing, and that 'new' is appended to all reply subjects.

Re: Name formatting fixed

The forum also doesn't seem to be clearing 'new' tags off threads. Perhaps my previous bug is not a matter of the subject of replies having 'new' appended, but that the forums simply considers them all to be new while putting the 'new' of the original post outside the anchor tag, and the replies' 'new' inside.

Re: Official Bug Report Thread

I'm trying to update my account and I can't get past the first step because my user name has a underscore and it says only letters and numbers will work..... Can you help me Simon?

Re: Official Bug Report Thread

I just noticed that when a thread is created with the subject of "zzz" it will have "new" appended to it when viewing, and that 'new' is appended to all reply subjects

On mine, "new" is only added to the posts I haven't seen yet. For example, I checked this thread about 20 minutes ago at work and read your posts. Now I'm home, and Joe posted in that 20 minutes. The result looks like this -- only Joe's post has "new" added to it. If I re-load the page, the "new" is gone.

So it seems to be working for me, at least.

Re: Official Bug Report Thread

Aaron Summers Effler /

I'm having trouble getting RSS feeds for the members and branch forums to work. i wonder if this might have something to do with login requirements and compatibility with RSS readers, but have had the same problem in google reader and outlook (2007). nothing ever shows up in either. anyone have advice? i'm psyched about this feature, just need to figure it out.

thanks, simon, for all your hard work. this is a HUGE upgrade.

Re: Official Bug Report Thread

Simon King /

Yes, I imagine RSS doesn't work in private forums for security reasons. I'll look into a fix, might not be possible though. If not, I'll remove it so it doesn't look like it is.

Re: Official Bug Report Thread

Simon King /

@birdie_master: Sorry about that, you should now be able to edit your account with no problems.

Re: Official Bug Report Thread

Simon King /

@aarons: I know it's a bummer, I don't like it either, but I just removed RSS links from the private forums. There's just no way to securely allow this since the forum looks for your login before showing the page.

Re: Official Bug Report Thread

Simon King /

Mars, can you clarify the issue? My new flags are also working okay.

Re: Official Bug Report Thread

Well, in regards to the 'new' tag, it seems that it's my mistake; it's just a presentation issue that confused me. See the attached image.

As far as the 'new' tag clearing off threads, it looks like it's actually just this thread that is not clearing now, but I swear yesterday it was all of them.

iPhone, Chrome, and Firefox have all been tested. (edited)

new_tag.png

Re: Official Bug Report Thread

Simon King /

Thanks for the screenshot, this clarifies things for me. I'll look into that.

Re: Official Bug Report Thread

Christopher Wells /

I get logged out every time I post. Not a huge problem, just kind of annoying.

Re: Official Bug Report Thread

Simon King /

Has this been going on for a long time? Can you test it some more and see if it's still happening? I ask, because I just changed some things with session storage that should have logged everyone out temporarily, but now things should be back to normal.

Re: Official Bug Report Thread

I DONT THINK PEOPLE CAN SEE MY POSTS SOMETIMES??

Re: Official Bug Report Thread

Kristin Armstrong /

Can't use search function within the forums. Any idea when this might be fixed? I would like to search for something in the repair forum before I post a new thread.

Re: Official Bug Report Thread

Re: Official Bug Report Thread

By the looks of things you have your work cut out for you Mr Simon , should have left it alone

Sorry, you can't reply to this topic. It has been closed.