Re: Official Bug Report Thread

Simon King /

Nice catch. I have updated the text on the account editing page.

Re: Official Bug Report Thread

Simon King /

The new forum intentionally uses real names and is not editable on a per-post basis. This is a design choice, not a bug.

Re: Official Bug Report Thread

Simon King /

I fixed the profile photo uploading issue, but you need to clear your cache to have it take effect. Instructions on how to do that are here.

Please email me directly if you would like me to delete a profile.

Re: Official Bug Report Thread

Simon King /

Forum search will return eventually. For now the site search in the footer will work for older posts.

Re: Official Bug Report Thread

Simon King /

I have fixed this problem. Sessions were expiring after 24 minutes of inactivity. You now have 12 hours before it will automatically log you out.

Re: Official Bug Report Thread

Simon King /

What browser are you using? Is anyone else having trouble with the remember me function?

Re: Official Bug Report Thread

Anonymous User /

I attempted to do this after i emptied my cache. It still would not work. I sent you an email today, but I will send another.

Thanks,

Zach

Re: Official Bug Report Thread

Your replies are a lil vague when viewed in flat view, Simon :)

Re: Official Bug Report Thread

Simon is my hero! My profile is perfect.

Re: Official Bug Report Thread

Simon King /

Most of these are feature or design change requests, which I appreciate, but I am not prioritizing right now. However, I am working on three of the bugs you listed: character encoding, video on top of dropdown, and post preview problem. I have fixed the last two and will address the character encoding soon -- that ones a bit more complex.

Re: Official Bug Report Thread

Simon King /

And that is the beauty of threaded view :)

Re: Official Bug Report Thread

The new site is awesome other then the fact that it is slow and it took me awhile to find the search on the home page but it is at the bottom. (edited)

Re: Official Bug Report Thread

Simon King /

Is it still quite slow for you? It's quite a bit faster than it was, nearly back to pre-upgrade speeds for me. What does everyone else think about the speed?

Obviously it will vary due to load at different times of day, I just want to get it back up to a usable level.

Re: Official Bug Report Thread

I think the speed is radtastic. I love it. <3

Re: Official Bug Report Thread

I figured out why it was moving so slow. I was downloading something so it was my computer. It is just fine now that I stopped the download. :)

Re: Official Bug Report Thread

Also real quote tags and formatting would be nice

Re: Official Bug Report Thread

Keep it up Simon, you're doing great with something that tons of us wouldn't have a clue as to where to start.. I for sure appreciate it, thank you.

Re: Official Bug Report Thread

Things I love:

1) New text/link formatting. No more 200-post-long "test" threads and 10-paragraph write-ups on how to embed pictures!! The new way is much more idiot-proof, I think, even if I do have to re-train myself to not automatically post all links in brackets or quotes.

2) Editing posts. No more test threads (again) and yay for having a moment to re-read and edit your post, or reconsider whatever stupid/inflammatory thing you just posted!

3) Previewing posts. No more screwed up formatting, plus a preview button helps teach people how to use the one in the wiki so they don't have to make 15 separate edits to fix a few grammatical errors!

4) Moped riders database. This is flat-out awesome. It's so much easier to find new potential riding buddies.

5) Non-editable author names: no more Targaped name-change nonsense!

6) PM's, following threads, reporting topics... I could go on. There is an absolutely incredible increase in functionality, usability, and general idiot-proofness.

Anyway, in case this post didn't make it apparent, I got logged on and it all works perfectly now, so thank you!! I feel like the biggest crybaby in the world for asking, but is there a way to make my post count reflect posts before the upgrade? I'm guessing that info for my account got lost/reset in the database wilderness somewhere, but if there's an easy way to change it, that would be super awesome.

The only "bug" I've found that nobody has mentioned is wiki-related, and I don't think it's related to the upgrade at all because I've had this problem for a while. If I go to the wiki and want to quickly access an article that I know exists, I will usually type some (distinctive) part of the article's name in the search box. While this sometimes results in me finding the article I want, it also sometimes returns a bunch of mostly-irrelevant articles. For example, I was looking for the Puch 1hp restrictions article. I searched for "Puch 1hp" and got this. I then tried just "1hp" and got no results. Shouldn't a search for "1hp" be returning a title match? It isn't just this article either. A search for "key" seems like it ought to turn up the "woodruff key" article, but nope. These are the best examples I've got right now, but this happened to me fairly regularly before the upgrade as well. I was going to ask why it was doing that, but it dawned on me that both of these articles have a "distinctive" word that's only 3 letters long. I'm guessing the wiki search ignores any words that short unless the word leads directly to an article? Is there any way to change that? There are a fair number of short but important and frequently-used moped words (kit, CDI, jet, gap, FAQ, E50, M46, M48, gas, oil, TDC, BDC, air, RPM, 50V, 50L, AV7, SHA, A3, A35, A55....) that are getting missed if this is the case. Case in point: lots of people want to know about Puch kits. If they search "Puch kit" they'll get results like my first screenshot. Rather than dig through all that, they'll assume there's nothing there and they'll ask in the forums, when in fact there are several articles that would provide them with valuable information. But yeah ... so maybe that's not exactly a bug, but I thought I'd throw it out there now anyway.

Re: Official Bug Report Thread

Simon King /

Linda: I will look into the post count issue. You're right that it's not accurate because of the problem with your forum account. As for the wiki searching, that seems like a bigger issue. I will put it on my list to look into once things settle down around here. Thanks again for all your hard work on the wiki over the years.

Re: Official Bug Report Thread

Simon King /

@Linda: your post count has been updated.

Re: cant upload pix

whoops,

cleared my cache and resized images. logged out logged in again. it's a jpeg. should i try a diff file type?

this is the message i get.(for profile)

Error in Step 3 or Account Creation

ERROR:

- Unknown image type

haven't tried uploading image to forum lately.

Re: cant upload pix

It would probably help Simon debug the problem if you put the image you're trying to upload into a zip file and emailed it to him

Re: cant upload pix

Simon King /

Yep, sending me the photo would help. I believe that the photo upload form will work with jpg, png, and gif images. Sometimes there are weird versions of these files though that it doesn't work well with, like JPEG2000 for example. If you can, try resaving it with an image editing program as a standard jpeg and try again.

Re: Official Bug Report Thread

I don't think the "Follow Topic" feature is working.

Re: Official Bug Report Thread

For some reason when I post a pic it makes multiple posts of said pic.

Re: Official Bug Report Thread

For some reason when I post a pic it makes multiple posts of said pic.

Re: Official Bug Report Thread

For some reason when I post a pic it makes multiple posts of said pic.

Re: Official Bug Report Thread

For some reason when I post a pic it makes multiple posts of said pic.

Re: Official Bug Report Thread

See?

Re: Official Bug Report Thread

Search in the photo section?

Sorry, you can't reply to this topic. It has been closed.