Re: Official Bug Report Thread

Downhill Harvey (OFMC) /

It may say "hidden", but just click again, and there's your email address.

Re: Official Bug Report Thread

Hey Simon,

If it is the backend that is currently slowing down the site feel free to PM me with questions. I am a sysadmin specializing in LAMP performance, but I can fix just about anything that runs linux.

If you using windows... well then wtf is wrong with you, andgood luck with that.

Re: Official Bug Report Thread

I can't get to Tom Cruisers only forum.

Re: Official Bug Report Thread

Moped gangs get special forums? :O

Yes, Ishmael I can see your email.

Re: Official Bug Report Thread

I can see your email Ish. Erica, regarding your photo, are sure it isn't one that you previously uploaded? My profile reverted to old images that I had uploaded a while ago and not the one's that I currently had it set to.

Re: Official Bug Report Thread

Oops, I didn't realize there were separate pages now

Re: Official Bug Report Thread

Yes, I talked to Simon about it being my old one. He knows, I'm sure it'll be good in a week or so. I'm not in a big rush since I know there's bigger things he's worrying about.

Re: Official Bug Report Thread

Weird mines doing the same thing but with my moped picture instead of profile picture. When I added a new one it still shows the old picture and that now links to the new picture.

Re: Official Bug Report Thread

I noticed in editing my profile it says my "username" will appear when I post but in fact my first and last name apear when I post.

Re: Official Bug Report Thread

ᴛᴇʀʀʏ ᴅᴇᴀɴ /

actually, alley marc, both your username and first/last name appear when you post

Re: Official Bug Report Thread

Melissa Kawecki Wrote:

-------------------------------------------------------

> I can't get to Tom Cruisers only forum.

I'm having the same problem as Melissa but for the Creatures forum. I have to log out and log back in to get into it.

Re: Official Bug Report Thread

same problem real names showing up instead of users names.

Re: Official Bug Report Thread

derbeez ryderz /

The login issue everyones talking about only happens to me on my phone. But, it hasn't happened on my mac using safari. The new site is sweet, good job!

Re: Official Bug Report Thread

I posted on a bigger thread and the updates didn't appear for 3 days

Re: Official Bug Report Thread

Whatever you did, Simon, it worked! Site is super fast now!

Re: Official Bug Report Thread

Ishmael . Wrote:

-------------------------------------------------------

> Hi Erica!

> Can you see MY email address? It's supposed to be

> hidden, like yours.

> Thanks.

I can see your email address, and anyone else's, by going to their "rider" page:

http://www.mopedarmy.com/riders/<username goes here>/

Re: Official Bug Report Thread

I use firefox mainly as my browser, but can't seem to get the site to work with firefox. Works just fine every time with IE... I'm on a windows system obviously.

With firefox the site will come up, but then i am unable to navigate to any other page, and no chance of loging in... hope this helps. i hate IE. ;[

Also, My home computer is busted (on work comp right now) so i use my "smart" phone to browse the forums and wiki... I was able to log in, but the page displayed text only, and lost all formatting... I'm on an Android v2.2 That was the default browser. Dolphin Browser for the Android pulls up the site very fast, and perfectly... if you are on an Android Smart Phone get that browser!

Thanks, the site looks pretty effin sweet! (edited)

Re: Official Bug Report Thread

Jay, you are unable to even browse the site? That sounds unusual. Do you have any addons installed?

Re: Official Bug Report Thread

having trouble with links directing to specific topics. links posted in chats (specifically facebook chat) direct to the topic list, rather than the specific topic.

Re: Official Bug Report Thread

Can you give an example of such a link?

Re: cant upload pix

Joseph Gummer /

picture upload to profile doesn't seem to be working. also I know there is usually a wait for photos to be posted in the photo gallery, but I submitted a few times over a week ago, so I'm not sure if that's working either.

best,

joe

Re: Official Bug Report Thread

Anonymous User /

CAN'T EDIT PROFILE!

Reply

|

zap jones

to simon

show details 9:22 AM (4 hours ago)

http://www.mopedarmy.com/riders/zapwhizzer/

Dear Sir,

I can't seem to edit the pix on my profile. I tried to delete the old ones and upload different ones, but the old ones remain. However, when i click the pix, the image i want to be there is there, but on my actual profile, the old ones remain.

Please correct this if you can. Also, as i have no more interest in mopeds or in this site anymore, it would be OK with me if you deleted the aforementioned account.

Thank you,

Zachary White

Re: Official Bug Report Thread

I don't think profiles are ever deleted here. You can just change your name and email.

Re: Official Bug Report Thread

THERES BUGS IN MY BED!!!!

Re: Official Bug Report Thread

Simon King /

This bug with the edit profile link has been fixed. You will only see it on your own profile now.

Re: Official Bug Report Thread

Simon King /

Email addresses are visible on profile pages, but only for users who are logged in. This keeps them out of spam databases. I have removed the "Email hidden" notification on the forum profile page.

In the future I plan to integrate the two so that you can just click directly to the main profile page but it will include the additional info and PM link found on the interstitial profile page. This is a future update and not something I'm prioritizing.

Re: Official Bug Report Thread

Simon King /

Melissa, you should now have access to the Tom Cruisers forum. Nobody in the branch had access, so now you all should. Let me know if this continues to be a problem.

Re: Official Bug Report Thread

Simon King /

It sounds like a different problem from what Melissa was having. Are you able to access it sometimes? This will most likely be fixed with other login change I have made. It might already be fixed, let me know.

Re: cant upload pix

Simon King /

The profile image uploading should work. However, the bug was due to an overly aggressive caching statement. So -- in order for it to work you will need to clear the cache in your browser. From then on it should be fine.

See the following page for instructions on how to clear your cache:

http://www.wikihow.com/Clear-Your-Browser%27s-Cache

Re: Official Bug Report Thread

Simon King /

This will be solved if you clear your cache. One time problem, won't over cache it again.

http://www.wikihow.com/Clear-Your-Browser%27s-Cache

Sorry, you can't reply to this topic. It has been closed.