hey gang... just checkin in

duck (a.k.a) Duck /

Hey gang.. Just checking in.. been riding the tread off my tires lately.. man it is so fun.. this pugeot is great.. lol.

I have a quick question though.. Sometimes after riding for 10 to 20 minuets at wide open throtal I hear a popping. almost a back firing sound with a split second lose of power.. I'm thinking my head might ned to be re torqued. when I was rebuilding the moped I didn't have any torque specs so I just did a star pattern on the head and tightened the head bolts snug then a 1/4 turn. Does anyone know about what the orect torque should be.. Im guessing probly like 8 ft pounds or so?

Anyways... you htink this might be the problem.. it doesn't do it all the time.. but it does seem to be doing it more often now then in the past.

1980 puegeot 102 sport

25 mph model

QUACK QUACK... Meep meeep....Zoo00om

Re: hey gang... just checkin in

Matt Wilson /

Hey Duck,

My peugot 103 does the same thing. I think that it is because I took some pieces out of the exhaust. (Which didnt help anything) Did you mess with your exhaust at all?

Matt

Re: hey gang... just checkin in

Ron Brown /

Duck,

Take a look at your spark plug and make sure it is not overheating.

I worked on an outboard with this problem once. It was caused by someone using too long a helicoil in the spark plug thread. The last turn of the coil extended into the combustion chamber and glowed like a glow plug. When the transfer ports were open and the fresh charge flowed in, it would ignite and fire back into the crankcase. I imagine any hot spot in the cylinder, like a plug running too hot, could do the same thing.

Ron

Re: hey gang... just checkin in

duck (a.k.a) Duck /

I'll put a washer on it see if that helps.thx ron.

oh.. hey Matt... nope haven't really messed with the exhuast other then taking it off a few times. everything else though.. lol...

Re: hey gang... just checkin in

Ron Brown /

Duck,

What are you going to put a washer on and why?

Ron

Re: hey gang... just checkin in

Erm.... was thinking the too long of a helicoil and the spark plug being in the combustion part like you were tlaking about might be easy to just put a spacer on the plug.. you know they alredy have one washer.. i could just use two and it would not let the pluyg go in as far.. okay this is redneck logic.. but I don't see why that might not be worth a shot? hehehe

I can't find anyone that can tell me the correct plug for it.. im using a generic bosh plug now like w8ac or something like that.

anyways... Ron I guess I miss understood something

Re: hey gang... just checkin in

Ron Brown /

Duck,

A helicoil is a spiral wire which replaces the spark plug thread when it is stripped out of the head. The position of the plug did not matter, it was the helicoil that was too long.

Have you looked at your plug since you got the ped running?

Ron

Re: hey gang... just checkin in

yeah a few times.. seems to be dark brown like I baked oil.. which woudl make me think it may be a little to rich.. but Im not running na air filter either.. so I thought it should be a lil richer then normal.. but Im mixing 40:1

I have put in a new plug and it seems to do about the same thing.

Re: hey gang... just checkin in

Ron Brown /

Duck,

Without an air cleaner, you run leaner, but I doubt if that is causing your problem if the plug does not look like it has been hot.

Unless someone else has a better idea, If it has not been done for a while, I would decarb. the engine.

Ron

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account