Problem solved

Jimmy /
This single post is part of a larger thread. Start from the top or view this post in context.

Well, I got home today and broke out the electric meter..... I could get a current through the lamp prongs, so the headlamp's ok.... tried my blinkers, they work...hhmm,puzzling ... tried my horn...ah-ha ! horn's dead too !

ok, so I find the wires that are common to the horn and the headlamp, trace them back, trying to cram my big fingers into the small space where they stuff all the wiring... and tested each plastic connector in there...ha, one plastic connector that has 4 prongs seemed pretty loose...I reconnected it and, voila !, my headlamp and horn started working again......gee, wonder why I couldn't fix that on the shoulder of the road this morning at 5:00am in the complete darkness ?

Guess them engine vibrations tend to loosen things up after awhile, huh ?

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  moped headlamps ?Topic by: Jimmy Jimmy 01/23/02 10:25AM
  Re: moped headlamps ?Re: Crisis Crisis 01/23/02 10:39AM
  Re: moped headlamps ?Re: Ron Brown Ron Brown 01/23/02 10:43AM
  Re: moped headlamps ?Re: Jimmy Jimmy 01/23/02 10:50AM
  Test itRe: Scott Scott 01/23/02 11:08AM
  Problem solvedRe: Jimmy Jimmy 01/23/02 07:12PM
  Re: Problem solvedRe: don-ohio don-ohio 01/23/02 07:19PM
  Re: Problem solvedRe: Jimmy Jimmy 01/23/02 08:09PM
  Re: Problem solvedRe: don-ohio don-ohio 01/24/02 09:39AM
  Re: moped headlamps ?Re: SteelToad SteelToad 01/23/02 02:28PM
  Re: moped headlamps ?Re: Chris Chris 01/23/02 02:46PM
  Re: moped headlamps ?Re: SteelToad SteelToad 01/23/02 03:04PM
  Re: moped headlamps ?Re: Webby Webby 01/26/02 04:07PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account