Re: moped headlamps ?

SteelToad /
This single post is part of a larger thread. Start from the top or view this post in context.

I don't think it was the kit. The kit had been on there for a while, and ran great with no problems. I took the bike completely apart for the repainting, and while it was unassembled, I tweaked and cleaned the carb etc. When I put it back together, it ran even faster than ever. I had epoxy holding the carb onto the intake (long story) and it had a crack. I think I developed an air leak, that would explain the extra boost, and perhaps why it didn't get enough oil to stop from seizing. I'm still looking for another 70cc kit.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  moped headlamps ?Topic by: Jimmy Jimmy 01/23/02 10:25AM
  Re: moped headlamps ?Re: Crisis Crisis 01/23/02 10:39AM
  Re: moped headlamps ?Re: Ron Brown Ron Brown 01/23/02 10:43AM
  Re: moped headlamps ?Re: Jimmy Jimmy 01/23/02 10:50AM
  Test itRe: Scott Scott 01/23/02 11:08AM
  Problem solvedRe: Jimmy Jimmy 01/23/02 07:12PM
  Re: Problem solvedRe: don-ohio don-ohio 01/23/02 07:19PM
  Re: Problem solvedRe: Jimmy Jimmy 01/23/02 08:09PM
  Re: Problem solvedRe: don-ohio don-ohio 01/24/02 09:39AM
  Re: moped headlamps ?Re: SteelToad SteelToad 01/23/02 02:28PM
  Re: moped headlamps ?Re: Chris Chris 01/23/02 02:46PM
  Re: moped headlamps ?Re: SteelToad SteelToad 01/23/02 03:04PM
  Re: moped headlamps ?Re: Webby Webby 01/26/02 04:07PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account