RE: moped starting problems..

Ivo /
This single post is part of a larger thread. Start from the top or view this post in context.

You may want to check the ignition timing. Turn the flywheel until the piston is at TDC (top dead centre), the gap between the points should just be starting to open. On some flywheels there's an "F" mark as well as the "T" mark (T for TDC), if you set the flywheel on the F, the gap between the points should be 0.4 mm.

It doesn't sound like the carburettor or jets are the problem, even if the mixture is totally wrong, you'll still have ignition for a couple of strokes.

Like Fred pointed out, the compression could also be the problem. You could have a very low compression because of worn piston springs. You can check the springs by placing the springs inside the cylinder without the piston, now you can easily see if the rings close up or not, there should be a very small opening between the ends of the springs. Also, some mopeds have a decompressor, some kind of valve on the cylinderhead that can be opened for easy starting and killing the engine, if the valve is leaking it would cause a major loss of compression.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  moped starting problems..Topic by: Michael Michael 08/11/00 11:10PM
  RE: moped starting problems..Re: Fred Fred 08/12/00 04:12AM
  RE: moped starting problems..Re: Michael Michael 08/12/00 03:31PM
  RE: moped starting problems..Re: Fred Fred 08/12/00 07:59PM
  RE: moped starting problems..Re: Ivo Ivo 08/12/00 10:32PM
  RE: moped starting problems..Re: Michael Michael 08/13/00 03:43AM
  RE: moped starting problems..Re: Fred Fred 08/13/00 05:23AM
  RE: moped starting problems..Re: Ivo Ivo 08/13/00 01:04PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account