my motobecane is still running bad

i put the pedal assembly back on ive cleaned the gas tank and ive cleaned out the carb. when i drive it starts up fine but it doesnt go very fast ( i know it goes faster) and when i tired to take a hill it completly crapped out. it didnt stop com[pletly but it would barely go so i had to assist the motor home by pedaling. im wondering could it be the points? or maybe like the fix it guide said, the muffler help please

dave

Re: my motobecane is still running bad

um ... hills and mopeds don't really get along too well. how steep was this hill? if it's steep enough, you will have to pedal up it. as long as it runs fine on other surfaces, don't worry to much about it. though you could get some more power w/ a larger carb or performance muffler.

remember that you're riding a 1hp engine. it's not really meant to go up steep hills. amen for pedals, though! ;-)

Re: my motobecane is still running bad

no its not a steep hill, and after the hill that i didnt make it up it would barely run. i know somthing's up.

dave

Re: my motobecane is still running bad

is the pipe cloged up, or the exhuast port? sounds like it.

Re: my motobecane is still running bad

I concur with Timo. Those Motobecane exhausts are small, hard to clean, and easily blocked my carbon build up. Throw it into a fire and let the carbon burn. Take it out and clean off the soot, and shake out the rest. Also, check the port on your cylinder to make sure there is no crud in there.

Chris

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account